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Installazione

Il  software è compatibile con i sistemi operativi Windows® XP, Windows® Vista 32/64 bit, 
Windows® 7 32/64 bit.

Per installare il programma è sufficiente eseguire il pacchetto di installazione. In automatico 
verranno  copiati  sul  computer  i  files  necessari  al  suo  funzionamento,  verrà  creato  un 
collegamento per l'avvio nel menù Start-Programmi-DUAsoft di Windows®.

Il  nostro programma è protetto  da copia tramite  un sistema di  licenza basato su chiavi 
hardware, dunque senza di essa non può funzionare. Per ricevere un dongle (chiave hardware) 
è  necessario  contattarci.  La gestione  delle  licenze  e  delle  chiavi  hardware  verrà  trattata  in 
dettaglio nel paragrafo relativo.

Introduzione

MatchPrint  II  è  un software di  controllo  per  stampanti  di  grande formato  espressamente 
ottimizzato  per  la  riproduzione  delle  immagini  su  tessuto  con  particolare  cura  per  ciò  che 
riguarda la qualità del colore.

Nonostante l’interfaccia utente semplice ed immediata MatchPrint  II  integra un sofisticato 
sistema di caratterizzazione e calibrazione del dispositivo che consente all’utente di utilizzare 
qualunque gruppo di inchiostri e qualsiasi tessuto disponibile. Per ottenere ciò MatchPrint II usa 
una serie di  prove di  stampa che,  acquisite  attraverso uno spettrofotometro,  consentono di 
calibrare la stampante sia in termini di linearità sia in fedeltà di riproduzione. La tecnologia 
utilizzata è una ulteriore evoluzione dei sistemi di “color-matching” già presenti nei software 
DUAsoft  con  la  peculiarità  aggiuntiva  di  poter  ottimizzare  la  stampa  utilizzando  colori 
addizionali rispetto al tradizionale metodo di riproduzione in quadricromia.

Licenza d’uso e limitazione di responsabilità

La DUAsoft S.r.l. si riserva il diritto di modificare le specifiche di questo programma senza 
obbligo di comunicazione al fine di renderlo sempre più efficiente. Il software descritto in questo 
manuale è fornito sotto le condizioni di "licenza d'uso" e non può essere copiato o riprodotto in 
alcun modo senza la  specifica autorizzazione scritta  della  DUAsoft.  S.r.l.  Anche il  presente 
manuale non può essere integralmente o parzialmente riprodotto senza specifica autorizzazione 
della DUAsoft S.r.l.

La DUAsoft. S.r.l., pur avendo posto la massima cura nella stesura di questo manuale e nella 
realizzazione del software accluso, declina ogni responsabilità riguardo al loro uso improprio o 
inadeguato. Non si ritiene inoltre responsabile per alcuna perdita d’affari né per alcuna perdita 
di profitti o danni conseguenti l'uso errato del software accluso. In nessun caso la DUAsoft S.r.l. 
si riterrà responsabile dei danni incidentali o conseguenti all'installazione, esecuzione ed uso del 
software.
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Protezione del software

Il  presente prodotto software è protetto con un codice di accesso e una chiave hardware 
(dongle USB). Senza queste protezioni non è possibile utilizzare il programma.

Il  controllo  della  licenza  è  automatico:  all’avvio  del  programma nel  caso  in  cui  non  si 
dispone  dei  permessi  sopra  descritti,  apparirà  la  finestra  di  gestione  delle  licenze  (License 
Manager) che consente di configurare o inizializzare l’eventuale chiave hardware (dongle) in 
possesso.

Il System ID è un codice univoco riferito alla chiave hardware (dongle) che serve per ottenere 
la licenza di attivazione contattando DUAsoft.

La voce License Manager Server Location stabilisce il posizionamento della chiave hardware 
nella  rete  aziendale,  dove  per  posizione  si  intende  l’indirizzo  IP  del  PC a  cui  la  chiave  è 
fisicamente connessa. 

La  prima  ricerca  viene  effettuata  automaticamente  sul  computer  su  cui  è  stato  appena 
installato  il  software  ed  al  posto  dell’indirizzo  IP  apparirà  la  scritta  “local  machine”.  Per 
effettuare  la  ricerca  del  dongle  all’interno di  una rete  aziendale  è  sufficiente  cliccare  sulla 
dicitura  che  segue  la  voce  License  Manager  Server  Location tenendo  premuto 
contemporaneamente il tasto ALT ed inserire l’indirizzo corretto.

La  lista  presentata  è  l’elenco  delle  licenze  disponibili  sulla  chiave  hardware  a  cui  si  è 
connessi. Infatti su un singolo dongle è possibile avere più licenze.

Nella casella in basso chiamata License dovrà essere inserito il codice per l’attivazione che 
DUAsoft vi comunicherà.
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Nella  statusbar  del  programma 
compare un icona rappresentante un 
semaforo verde se esiste una licenza 
valida,  giallo  mentre  il  software sta 
ricercando la licenza, rosso se non è 
possibile attivare il programma.
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 1 L’interfaccia utente

MatchPrint II presenta un’interfaccia semplice ed intuitiva in cui possiamo identificare quattro 
zone  principali:  il  menù  dei  comandi  con  la  relativa  toolbar,  il  pannello  dei  parametri 
dell’immagine  selezionata  (sulla  sinistra),  la  finestra  di  impaginazione  delle  immagini  che 
rappresenta la superficie di stampa e l’elenco delle stampe in coda con il relativo stato.

MatchPrint II gestisce due tipi di “documenti”: le immagini (in vari formati) e i “layout” ossia il 
risultato di una impaginazione precedentemente salvata. I layout non salvano con essi anche le 
immagini, ma ne tengono soltanto un riferimento. Ciò costringe ad avere l’immagine che si 
deve stampare esattamente nella stessa directory da cui era stata caricata originariamente.

 1.1 Men  principale, “toolbar” e “statusbar”ù

In questo paragrafo vengono descritti brevemente i comandi del menù principale; la maggior 
parte di questi comandi eseguono operazioni semplici, ma nel caso sia necessario addentrarsi 
nelle  funzionalità  particolari  viene  riportato  il  riferimento  al  paragrafo  contenente  le 
informazioni aggiuntive.

I comandi vengono descritti con la seguente convenzione:
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“MainMenu_Item->SubMenu->Submenu”
dove “MainMenu_Item” si riferisce ad una delle voci presenti nella barra del menù principale e 
“SubMenu” si riferisce alle voci che appaiono selezionando il menù stesso.

La  “toolbar”  consente  l’accesso  diretto  ai  comandi  di  uso  più  frequente.  Inoltre  alcuni 
comandi sono accessibili anche con sequenze di tasti segnalate sui vari menù.

File->New Cancella  il  layout  corrente  per  creare  una nuova 
pagina vuota.

File->Load… Carica  un  documento  “layout”  precedentemente 
salvato.

File->Save… Salva il layout corrente su file.
File->Archive… Salva  su  file  il  layout  corrente  incorporando  le 

immagini e la calibrazione.
File->Open image… Apre  una  immagine  per  inserirla  nella  finestra  di 

impaginazione.
File->Open color chart… Apre una cartella colori per inserirla nella finestra di 

impaginazione.
File->Print Aggiunge alla coda di stampa il layout corrente.
File->Print (suspended) Aggiunge alla coda di stampa il layout corrente. In 

questo  caso  però  la  stampa  non  inizierà 
immediatamente, ma la coda di stampa si arresterà 
in  attesa  del  comando “Resume”  (vedi  “Gestione 
della coda di stampa”). Questo consente di inserire 
nella coda svariate stampe avendo la possibilità di 
poter  per  esempio  cambiare  tessuto  prima  che 
questa venga realmente stampata.

File->Print (add to new jobs) Aggiunge il layout corrente alla lista dei nuovi lavori 
da stampare, gestibile con il comando “View->New 
jobs list”.

File->Printer properties Consente  di  cambiare  i  parametri  specifici  della 
stampante.  Ogni  modello  di  stampante  presenta 
diversi parametri su cui agire. La descrizione dei vari 
parametri  è  presente  nel  capitolo  4  “Stampanti 
supportate”.  Se  si  tiene  premuto  il  tasto  CTRL 
durante la selezione di questa voce viene presentata 
la finestra di selezione della stampante attiva.

File->Spectrophotometer configuration Configura il tipo di spettrofotometro e la porta alla 
quale è collegato.

File->Exit Esce dal programma.

Edit->Duplicate Duplica  l’immagine  selezionata.  Nel  caso  di 
immagini con varianti verrà visualizzata la variante 
successiva all’originale.

Edit->Copy Duplica  l’immagine  selezionata.  Nel  caso  di 
immagini  con  varianti  verrà visualizzata  la  stessa 
variante dell’originale.

Edit->Delete Cancella l’immagine selezionata.
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Edit->Crop Permette  di  ritagliare  una  parte  dell'immagine 
selezionata.

Edit->Objects auto positioning Riposiziona  automaticamente  tutti  gli  oggetti 
all'interno del layout.

Edit->Sort object by names Riordina gli  oggetti  presenti  nel  layout  secondo il 
loro nome di file. 

Edit->Select all Seleziona tutti gli oggetti nel layout.
Edit->Color atlas Richiama il pannello di gestione dell’atlante colori 

interno (vedi “Atlante colori”).
Edit->Color search Richiama  lo  strumento  per  migliorare  la  ricerca 

manuale  di  un  determinato  colore  (vedi  “Ricerca 
colore”).

Edit->Edit text object… Momentaneamente  questa funzione non e’  attiva. 
Permetterà di stampare un oggetto composto solo 
da un testo.

View->Grid setup… Richiama la finestra di modifica dei parametri della 
griglia.

View->Autoplace setup Permette di modificare i parametri di spaziatura del 
posizionamento automatico delle immagini.

View->Guide manager Apre l'interfaccia di gestione delle linee guida.
View->Positioning mask Apre  l'interfaccia  di  gestione  della  maschera  di 

posizionamento.
View->Unit of measure Modifica l’unità di misura tra millimetri e pollici.
View->Printed job list Visualizza l’elenco delle stampe già effettuate (vedi 

“Gestione della coda di stampa”).
View->New jobs list Visualizza l’elenco delle stampe da effettuare.
View->Ink usage Visualizza  l'interfaccia  di  controllo  del  consumo 

degli inchiostri.

Options->Print color chips... Con  questo  comando  è  possibile  inserire  nella 
stampa  anche  i  tasselli  dei  colori  base  che 
compongono l’immagine. Nella finestra che appare 
è possibile impostare la posizione dei tasselli (sopra, 
sotto, a destra o a sinistra dell’immagine), la loro 
dimensione, se la sequenza dei tasselli deve essere 
ripetuta  per  la  dimensione  dell’immagine,  se 
segnalare o meno i colori fuori gamut e se si vuole 
stampare i  codici  dei  colori  all’interno dei  tasselli 
stessi.
NOTA:  se  non  è  selezionata  nessuna  immagine 
nella  finestra  di  impaginazione  l’impostazione  di 
questi  parametri  viene  effettuata  globalmente 
altrimenti  vengono  modificate  solo  le  opzioni 
dell’immagine selezionata.  Le impostazioni  globali 
vengono  assegnate  automaticamente  ad  ogni 
immagine che viene caricata.

Options->Print remarks… È  possibile  inserire  nella  stampa  alcune  linee  di 
commento  per  ogni  immagine  del  layout.  Il 
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programma riconosce inoltre  alcune “macro”  che 
iniziano col simbolo “$”; ad esempio la scritta “$n” 
viene sostituita con il nome del disegno. In questa 
finestra sono anche riportate le “macro”  accettate. 
Nella  finestra  che  appare  é  possibile  anche 
impostare anche la dimensione del  carattere e la 
posizione (sopra o sotto l’immagine).
NOTA:  se  non  è  selezionata  nessuna  immagine 
nella  finestra  di  impaginazione  l’impostazione  di 
questi  parametri  viene  effettuata  globalmente 
altrimenti  vengono  modificate  solo  le  opzioni 
dell’immagine selezionata.  Le impostazioni  globali 
vengono  assegnate  automaticamente  ad  ogni 
immagine che viene caricata.

Options->Print head band Permette di stampare automaticamente a contorno 
dell’immagine delle bande con il colore puro che 
permettono sia di controllare il reale funzionamento 
delle teste sia di mantenere quest’ultime attive (per 
le stampati bubble).

Options->Mirror layout on X axis Questa  opzione  specchia  la  stampa  sull’asse 
verticale. Viene utilizzata per la stampa transfer.

Options->Customer selection Permette  di  selezionare  il  cliente  per  cui  si  sta 
effettuando la stampa. Questa informazione verrà 
registrata nella Printed job list.

Options->Proofing profile Permette di selezionare il profilo del dispositivo da 
simulare.

Calibration->Step 1 … Step 4 Questi  comandi  richiamano  le  varie  fasi  di 
calibrazione  della  stampante.  La  descrizione 
completa si trova nel paragrafo “Calibrazione”.

Calibration->Advanced calibration settings Permette di impostare alcuni parametri avanzati per 
ciascuna  calibrazione.  La  descrizione  completa  si 
trova nel paragrafo “Calibrazione”.

Calibration->Calibration Manager Richiama la  finestra  di  gestione  delle  calibrazioni 
dove è possibile importare, esportare,  rinominare, 
copiare  e  cancellare  i  file  di  calibrazione  (vedi 
“Gestione delle calibrazioni”).

Diagnostic->Print head order test Stampa l’ordine delle teste.
Diagnostic->Print heads test draw Stampa  il  pattern  di  controllo  degli  ugelli 

(disponibile solo per alcune stampanti).
Diagnostic->Heads cleaning Avvia  la  procedura  di  pulizia  delle  testine  

(disponibile solo per alcune stampanti).
Diagnostic->Linear test pattern Permette di stampare per ogni inchiostro una striscia 

sfumata per controllare la linearizzazione.

Help->About MatchPrint II Visualizza le informazioni su MatchPrint II.
Help->License manager Gestore della licenza software.
Help->User reference manual Permette di consultare il manuale in linea.
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Nella  statusbar  sono  visualizzati:  la  stampate  e  la  calibrazione  attive,  il  parametro  di 
compressione della saturazione, le indicazioni relative allo stato della calibrazione: l'under color 
removing (UCR), l’extra black (XBK), la limitazione dell’inchiostro (INK), le correzioni manuali di 
alcuni colori (COL), se presente un profilo ICC (ICC). Inoltre è indicato il fattore di zoom del 
layout e se é stata attivata la funzione di specchiatura dell’immagine (MIR). Infine, come già 
descritto, lo stato della licenza d’uso del software.

 1.2 La finestra di impaginazione

Le  immagini  o  i  “layout”  caricati  vengono  visualizzati  all’interno  della  finestra  di 
impaginazione dove è possibile selezionarle e spostarle utilizzando il mouse.

Questa finestra rappresenta il media su cui si andrà a stampare. La larghezza è definita nel 
parametro (sulla parte sinistra)  printing width,  mentre la lunghezza è indefinita (aggiungendo 
immagini o dimensionandole a piacere, cresce). E' possibile scorrere per la lunghezza tramite la 
scrollbar oppure cliccando sopra la finestra e poi digitando il numero di metri a cui posizionarsi 
(es. digitare 50 e poi premere INVIO, il layout verrà posizionato al metro 50). 
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Appena caricata un'immagine essa viene posizionata automaticamente ottimizzando l'area di 
stampa. È possibile indicare una la spaziatura tra le immagini utilizzando l'opzione Auto place  
setup ... del menù View.

Il primo parametro si riferisce alla spaziatura orizzontale, il secondo alla spaziatura verticale. 
La misura è in millimetri o pollici a seconda delle impostazioni.

Nei margini superiore e laterale sinistro sono visualizzati i righelli che rappresentano le reali 
dimensioni del layout. L'unità di misura può essere impostata in millimetri o pollici.

Se è attivata la griglia, lo spostamento delle immagini sarà vincolato ai vertici della griglia 
stessa. Dalla finestra delle impostazioni è possibile definire la distanza tra i vertici sui due assi, 
scegliere il tipo di griglia da visualizzare e attivare lo “snap” (ancoraggio).

Impostando il tipo a “lines” è possibile anche effettuare la stampa della griglia secondo le 
misure (width e height) impostate.

Cliccando con il tasto sinistro del mouse su uno dei due righelli verrà creata una linea guida 
che può essere utilizzata per facilitare il posizionamento delle immagini. 

Trascinando un'immagine per spostarla, se un bordo o la linea mediana dell'immagine si 
avvicina ad una linea guida, automaticamente la posizione del bordo o della mediana verrà 
fatta coincidere con la posizione della guida (effetto calamita).

Cliccando  con  il  tasto  destro  del  mouse  in  prossimità  dell'indicatore  della  linea  guida 
presente  sul  righello  si  apre  una  finestra  dove  è  possibile 
impostare con esattezza la posizione della linea guida, attivare 
l'effetto  calamita  o  eliminarla.  E'  inoltre  possibile  attivare  o 
disattivare tutte le linee guida al momento definite nel layout.

Con i tasti F9 e F10 è possibile gestire il livello di zoom del 
layout. Premendo il tasto F8 è possibile visualizzare un' anteprima 
dell'intero layout impostato. 

 1.3 Il pannello dei parametri

Nel primo riquadro, oltre al nome dell’immagine selezionata, 
sono  visualizzate  alcune  informazioni  ad  essa  relative  quali  la 
dimensione, l’esposizione del rapporto ed il salto originali. Tutte 
le informazioni sono visualizzate nell’unità di misura selezionata 
(millimetri o pollici).

Il  riquadro  sottostante  consente  di  modificare  i  parametri 
relativi all'immagine selezionata. Modificando un solo valore Size 
l’immagine viene scalata proporzionalmente su entrambi gli assi, 
mentre editando tutti  e due i campi la scalatura dell’immagine 
non sarà proporzionale. 

Il parametro Repeat indica la dimensione reale di stampa che 
nel  caso  in  cui  sia  maggiore  della  dimensione  originale  del 
disegno provoca una ripetizione dello stesso (su entrambi gli assi).
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Il  parametro  Step indica con che disallineamento è stato 
costruito il rapporto.

Quando si  modifica la dimensione, il  rapporto o il  salto 
dell’immagine MatchPrint II accetta i simboli “%”, “*”, and “/” 
rispettivamente  per  indicare  un  valore  in  percentuale, 
moltiplicarlo (e.g. *2) o dividerlo (e.g. 2/3) per un numero. 

Oppure la lettera 'm' dopo il numero ad indicare i 
metri (e.g. 50M significa 50 metri), questa opzione è 
valida solo per il parametro Y repeat.
Il  parametro  Rendering consente  di  cambiare  il 
metodo di gestione del colore per le immagini RGB. 
Le  scelte  possibili  sono  “Paint”  consigliato  per  la 
stampa di  disegni  tessili,  “ICC”  ottimizzato  per  la 
stampa di immagini fotografiche. Nel caso in cui si 
stia  utilizzando  una  calibrazione  di  versione 
precedente alla 6, compare anche l'opzione “Photo” 
(vecchia  modalità  di  stampa  fotografica).  Questo 
parametro  potrebbe  essere  disabilitato  se  si  sta 
utilizzando  una  calibrazione  non  completa 
(Stato=STEP 2).
Il  parametro  Overlay consente  di  modificare  il 
calcolo  delle  sovrapposizioni  per  le  immagini  XPF 
con  quadri  e  varianti  o  con  immagini  PSD 

(Photoshop®) multichannel. Le opzioni disponibili sono “RGB” che è lo stesso calcolo utilizzato 
per la visualizzazione a monitor e “Spectrum” adatto a simulare i risultati ottenuti nella stampa 
tradizionale.

I successivi parametri  Raster e  Curve sono abilitati solo selezionando un'immagine XPF in 
quadri o PSD multichannel in quanto sono utilizzati per la retinatura dell'immagine durante la 
stampa.  Il  primo  consente  di 
selezionare il retino da utilizzare, il 
secondo la curva di linearizzazione 
da applicare.  I files dei retini (.EFX) 
e delle curve (.CRV), per comparire 
negli elenchi, devono essere salvati 
nel  percorso  "Documenti/
(Ramsete)/Rasters" (Documenti è la 
cartella  standard  di  Windows®). 
Quest’ultima  funzione  è  attivabile 
solo con una licenza particolare.

Le  tre  scroll  bar  consentono  di 
modificare la gamma, il contrasto e 
la luminosità dell’immagine; questa 
opzione è attiva solo su immagini 
che non contengono varianti.

Il parametro Clip mask permette 
di  mascherare  (non  stampare) 
alcune  parti  dell'immagine.  Le 
opzioni  disponibili  sono  “Use 
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alpha” utilizzabile solo se l'immagine è stata creata con un piano di alpha che determina le 
parti da rendere trasparenti. Questa funzione supporta la trasparenza sfumata. L'altra opzione è 
“Create mask” che consente di creare una maschera per qualsiasi immagine che non abbia già 
un piano di alpha. La trasparenza è generata valutando il colore dei pixel ai quattro vertici 
dell'immagine e mascherando i pixel contigui dello stesso colore.

Il parametro Erosion indica la quantità di pixel da “erodere” dal contorno dell'immagine.
Il riquadro successivo contiene i parametri generali relativi al layout.
Il parametro White ink è attivo solo se la calibrazione è stata creata con una testina caricata 

con inchiostro Bianco. Le opzioni disponibili sono “White matte” che stampa per ogni immagine 
un  rettangolo  bianco  delle  dimensioni  della  stessa,  “White  shaded”  che  stampa  per  ogni 
immagine una sfumatura di bianco in base ai colori della stessa, “White & colors” consente di 
stampare l'immagine in modalità normale miscelata al bianco dove serve ,“Matte & colors” 
consente di stampare contemporaneamente un matta bianca e i colori dell'immagine, infine 
“Shade  &  colors”  che  permette  di  stampare  contemporaneamente  la  sfumatura  di  bianco 
calcolata automaticamente e i colori dell'immagine.

Il parametro Printing width consente di impostare la larghezza massima del layout limitando 
dunque la stampa a quella misura.

Il parametro Bottom spacing imposta la dimensione di una fascia bianca (non stampata) tra 
una stampa e l'altra.

Il  parametro  Print  area (non modificabile)  visualizza l'area totale corrente occupata dalle 
immagini caricate nel layout.

 1.4 La coda di stampa

Il riquadro in basso della finestra principale visualizza la coda di stampa. 
MatchPrint consente di impostare e avviare più stampe contemporaneamente, il gestore della 

coda si occuperà automaticamente di mandare realmente in stampa i lavori generati.
Ogni  riga  dell'elenco mostra  il  nome del  lavoro  in  coda,  lo  stato  della  stampa con  gli 

eventuali  messaggi di errore, la parte di  immagine già stampata in percentuale ed in metri 
lineari, il tempo che manca per terminare la stampa, il tempo già trascorso e  il tempo stimato 
necessario per completare il lavoro, la velocità media di stampa in metri lineari.

Selezionando con un “doppio-click” il  nome di un lavoro è possibile riportarlo all’interno 
della finestra di impaginazione dove può essere modificato e ristampato.

ATTENZIONE: le modifiche apportate in questo modo non si riflettono sul lavoro già in coda 
di stampa. 
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Selezionando il nome di un lavoro con il tasto destro del mouse appare un menù contenente 
le seguenti opzioni:

Delete Cancella un lavoro dalla coda di stampa. Se viene cancellata la stampa in 
corso verrà visualizzata la parola “Deleting...” nello stato della stampa e 
verrà  iniziata  la  procedura  di  reset  della  stampante  che  normalmente 
richiede alcuni secondi. 

Suspend Se si attiva questo comando sul lavoro in stampa, esso viene terminato e la 
coda di  stampa viene sospesa (rimane in attesa del  comando  Resume). 
Questa  funzione  è  molto  utile  nel  caso  sia  necessario,  per  esempio, 
cambiare  tessuto  senza  dover  eliminare  tutti  i  lavori  in  coda.  Inoltre 
consente  di  abortire  una  stampa  in  corso  senza  rimuoverla  dalla  coda 
permettendo cosi  di  eseguire  delle  operazioni  di  pulizia o manutenzione 
della  stampante  ristampando  successivamente  il  lavoro.
Ricordiamo  che  il  comando  Print  suspend (della  toolbar)  consente  di 
accodare un lavoro e renderlo sospeso.

Resume Consente di riprendere una stampa sospesa.
Move to top Sposta il lavoro selezionato in testa alla coda di stampa.
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 2 Funzionalità

 2.1 Apertura immagini

Dalla finestra “Open Image” si possono selezionare le immagini da caricare nel layout di 
stampa.  Nella  parte  inferiore  dell'interfaccia  viene  visualizzata  l'immagine  correntemente 
selezionata ed i relativi parametri.

Alcuni di questi sono attivi solo per le immagini create con  Ramsete III (XPF):  Colori, che 
indica il numero totale di colori presenti nell'immagine; Quadri, che indica il numero di quadri 
se presenti;  Esposizione,  che indica la dimensione finale dell'immagine;  Salto,  che indica lo 
sfasamento  tra  le  ripetizioni  del  rapporto;  Pivot,  è  un  informazione  non  è  utilizzata  da 
MatchPrint; Varianti, indica il numero di varianti presenti nel disegno.

Gli altri parametri sono attivi per tutti i tipi di immagine: Risoluzione, che indica la risoluzione 
del  disegno in  base  al  secondo  parametro  indicato  in  Unità  di  misura  (ppm = punti  per 
millimetro,  dpi  =  punti  per  pollice);  Dimensioni,  che  indica  le  dimensioni  originali 
dell'immagine in base al primo parametro selezionato in Unità di misura  (pixel = numero di 
punti, mm = millimetri, inch = pollici); Occupazione, che indica la dimensione del file in bytes.
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I formati file supportati sono i seguenti:
● Ramsete III image (*.xpf)
● Btree image format (*.scn, *.gof)
● JPEG Image format (*.jpg)
● Photoshop Image (*.psd)
● TIFF image format (*.tif, *.tiff)
● PDF Portable Document Format (*pdf, *.eps, *.ps)

 2.2 Gestione layout

Il  layout  è l'insieme delle immagini  caricate a video e delle loro impostazioni.  Una volta 
impostato,  un  layout  può  essere  salvato  su  disco  per  poi  essere  richiamato  e  stampato 
successivamente. Questa funzionalità risulta comoda le volte in cui è necessario stampare più 
immagini contemporaneamente con parametri differenti, magari su diversi tessuti.

Quando si decide di salvare un layout con il comando Save ... del menù File bisogna tenere 
presente  che  le  informazioni  salvate  non  includono  anche  i  file  immagine  ma  solo  un 
riferimento a dove sono salvate su disco. 

Esempio:
caricando due immagini (uno.tif e due.xpf) che si trovano su disco nel percorso c:\disegni\cravatte, ed  

impostandone i parametri di stampa, una volta salvato il layout non sarà possibile spostare le immagini  
in un altro percorso (ad esempio c:\disegni\tessuti) se non si vuole perdere il riferimento ad esse. O  
meglio, spostando i file in un'altra cartella, all'apertura del file layout (.LDF) si verrà informati che le  
immagini ad esso associate non sono più disponibili.

Per questo motivo i  file di  layout  sono di  dimensioni  molto ridotte,  nell'ordine dei KBytes 
anche se fanno riferimento ad immagini di MB o GB. 

Per ricaricare un layout salvato è sufficiente utilizzare il comando Load ... del menù File.
Per essere sicuri di salvare sia il layout sia i dati delle immagini si può utilizzare il comando 

Archive  ...,  che  consente  di  creare  un  unico  file  che  contiene  tutte  queste  informazioni  e 
permetterà dunque di ricaricare le immagini anche dopo averle cancellate dal disco o spostate 
dalla  posizione  originale.  Questo  tipo  di  file  può  essere  di  dimensioni  ragguardevoli,  in 
funzione  delle  immagini  caricate.  Risulta  molto  comodo  per  fare  i  backup  delle  stampe, 
salvando sia i disegni sia le impostazioni del lavoro eseguito.

 2.3 Duplicazione o cancellazione immagini

Con il  comando  Delete (tasto  di  scelta  rapida “Canc”)  è  possibile  eliminare  l'immagine 
selezionata dal layout. Con il comando Copy (tasto di scelta rapida “CTRL + Ins”) è possibile 
duplicare un'immagine a fianco di quella esistente mantenendo invariati i parametri di stampa 
associati. Con il comando Duplicate (tasto di scelta rapida “Ins”) l'immagine, oltre ad essere 
duplicata verrà anche impostata ad un'altra  variante  (solo per  i  file  XPF che supporto tale 
caratteristica).  Le  immagini  duplicate  vengono  posizionate  a  fianco  se  lo  spazio  bianco  è 
sufficiente, altrimenti al di sotto della posizione dell'originale. 

Tutti questi comandi sono accessibili anche tramite i relativi bottoni della toolbar.
C'è inoltre la possibilità di  impostare una spaziatura automatica in modo che ci  sia una 

distanza minima tra le immagini duplicate (vedi paragrafo Finestra di impaginazione).
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 2.4 Tasselli colore, commenti e rotazione 
immagini

Cliccando con il tasto destro del mouse su un immagine 
appare il seguente menù contestuale.

L'opzione Color chips permette di attivare e disattivare la 
stampa dei tasselli dei colori che compongono l'immagine.

L'opzione  Color  chips  options visualizza  la  seguente 
maschera dove  oltre che attivare o meno la stampa dei 
tasselli è possibile  impostarne le caratteristiche: Position è 
la posizione in cui verranno stampati (sopra, sotto, destra o 
sinistra),  Size è la dimensione in millimetri o in pollici  in 
base  all'unità  di  misura  impostata,  Repeat permette  di 
ripetere la serie dei tasselli su tutta l'altezza o la lunghezza 
dell'immagine (a seconda della loro posizione), Don't sign  
out of gamut abilita o meno l'indicazione con un punto esclamativo dei colori che non sono 
contenuti nel gamut della stampante. 

È anche possibile stampare in ogni tassello il 
codice del colore. Nel caso in cui il colore non 
appartenga  a  una  cartella  colori  e  perciò  non 
abbia un codice, il colore può essere identificato 
scegliendo il  formato di  nel  campo  Type (RGB, 
HSV-HSB,  Ramsete,  PhotoShop®,  Ramsete-RGB, 
Ramsete-PhotoShop®,  PhotoShop®-RGB,  Lab, 
Lch). Font   indica la dimensione in millimetri del 
carattere  utilizzato  per  il  codice.  Con  Layer  
number  si  abilita  l'indicazione  del  numero  del 
quadro corrispondente al colore.

L'opzione  Remarks  line permette  di  attivare  e 
disattivare la stampa commenti.

L'opzione  Remarks  line  text... permette  di 
scrivere  i  commenti  e  di  impostarne  le 
caratteristiche.  Font  size indica la dimensione in 
millimetri  del  carattere  utilizzato.  Position è  la 
posizione in cui verranno stampati (sopra o sotto). 

Nel  campo successivo è possibile scrivere il commento. Il programma riconosce inoltre alcune 
“macro” che iniziano col il simbolo “$”; ad esempio la scritta “$n” viene sostituita con il nome 
del disegno. 
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L'opzione  Rotate  image permette  di 
ruotare  l'immagine  di  90,  180  o  270 
gradi.

Se  l'immagine  contiene  delle  varianti, 
queste  verranno elencate  sotto  l'opzione 
rotazione  per  permetterne  una selezione 
più rapida.

Se  l'immagine  è  RGB  e  contiene  un 
profilo ICC incorporato, viene visualizzato 
il nome di tale profilo, con la possibilità di 
attivarlo  in  modo che il  software stampi 
l'immagine  utilizzandolo  come  ICC  di 
input.

 2.5 Atlante colori

MatchPrint II integra la possibilità di stampare un atlante colori. La resa cromatica di queste 
pagine  dipende  dalla  stampante  utilizzata  e  viene  influenzata  dal  tipo  di  tessuto  e  dai 
trattamenti  che subisce,  dagli  inchiostri,  dai  parametri  di  stampa,   per  cui  non è  possibile 
utilizzare un atlante colori generato per un altro profilo di calibrazione.
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Attraverso la casella combinata  Atlas è possibile selezionare il tipo di atlante tra i seguenti 
opzioni: “Index”, “Standard” ed “Extended”.

L'atlante “Index” è composto da 7 pagine: la prima presenta i toni di grigio e le altre sei 
presentano i colori con la massima densità (vedi prima figura a fianco).

L’atlante “Standard” è composto da 72 pagine triangolari, per ogni pagina cambia il colore 
di riferimento (in basso a destra) che viene sfumato verso il nero e verso il bianco (vedi seconda 
figura a fianco).

L'atlante “Extended” è strutturato come quello “Standard” ma è composto da 1530 pagine.
Inoltre  è  possibile  generare  una  grande  quantità  di  pagine  intermedie  dell’atlante  per 

facilitare la ricerca di colori particolari selezionando (cliccando con il tasto sinistro del mouse) 
uno dei tasselli di colore presenti nella pagina.

Le varie pagine sono identificate da un nome univoco che consente di poterle ristampare in 
ogni momento per far fronte al normale degrado cromatico dato dal tempo. La sintassi del 
nome delle pagine è “pg.subpg” dove il valore “subpg” é opzionale. I numeri delle pagine (pg) 
variano da 1 a 72 (o a 1530 se l’atlante è esteso), le sottopagine (subpg) da 1 a 135.

Il valore di Gamma può essere impostato da 5 a 195 con incrementi di 5. Esiste un elenco 
predefinito di parametri che non è però vincolante.

Il  campo di  input  Page consente  di  inserire  il 
nome  di  una  pagina  precedentemente  stampata 
e/o  cambiare  qualche  parametro  della  pagina 
attualmente  visualizzata.  Per  cambiare  pagina  è 
possibile anche usare la barra di scorrimento sulla 
destra della finestra.

È possibile  personalizzare  le  dimensioni  della 
pagina e dei tasselli colore (in millimetri o pollici) e 
selezionare il tipo di codice che verrà stampato in 
ogni colore (codici Ramsete, Ramsete page, RGB, 
HSV_HSB,  PhotoShop®).  In  ogni  colore  possono 
essere stampati due codici diversi.

Il  bottone  Insert  page  inserisce  la  pagina 
selezionata nella finestra di impaginazione; Close chiude la finestra dell’atlante.

Premendo il  bottone  Insert  pages... viene presentata la finestra a fianco dove è possibile 
selezionare il tipo di atlante da gestire, l'intervallo di pagine da stampare, l'eventuale salto tra le 
pagine e la gamma da applicare. Più in basso viene indicato il reale numero di pagine che 
verranno inserite nel layout premendo sul bottone OK.
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 2.6 Atlante colori quadrato

L'atlante  colori 
quadrato  differisce  da 
quello triangolare nella 
forma delle  pagine che 
sono  di  20x20  tasselli. 
Per  questo  tipo  di 
atlante  possono  essere 
stampate 360 pagine.

ll  campo  di  input 
Page consente  di 
inserire  il  numero della 
pagina  attualmente 
visualizzata.  Per 
cambiare  pagina  è 
possibile anche usare la 
barra  di  scorrimento 
sulla  destra  della 
finestra.

Come  per  l'atlante 
triangolare,  é possibile 
personalizzare  le 
dimensioni della pagina 

e dei tasselli colore e selezionare il tipo di codice che verrà stampato in ogni colore (codici 
Ramsete, Ramsete page, RGB, HSV_HSB, PhotoShop®). In ogni colore possono essere stampati 
due codici diversi.

Il  bottone  Insert  page inserisce  la 
pagina  selezionata  nella  finestra  di 
impaginazione;  Close chiude la finestra 
dell’atlante.

Il  bottone  Insert  pages... da  la 
possibilità  di  inserire  nella  finestra  di 
impaginazione  un  intervallo  di  pagine 
prevedendo anche un eventuale salto tra 
le pagine.

 2.7 Cartella colori

MatchPrint II offre anche la possibilità 
di stampare le cartelle colori create con 
Ramsete  III  dal  menù  File ->  Open 
color chart .... 

Dopo  avere  selezionato  la  cartella 
colori  desiderata  si  apre  la  seguente 
finestra  dove  è  possibile  scegliere  un 
intervallo  di  pagine  da  stampare,  le 
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dimensioni  dei  tasselli  colore,  lo spazio bianco tra un tassello e l'altro e la dimensioni  del 
carattere dei codici (in millimetri).

Il campo Size mostra le dimensioni reali di stampa di una pagina.

 2.8 Ricerca colore

Questa  funzione  permette  di  verificare  come  vengono  convertiti  i  colori  in  base  alla 
calibrazione selezionata.

In una delle sezioni “Inputs” è possibile inserire il colore di riferimento che si vuoe verificare in 
una delle modalità disponibili: RGB, codice Ramsete, codice Photoshop, valore Lab (attivabile 
solo se la calibrazione è completa – Step 5), valore LCh (attivabile solo se la calibrazione è 
completa – Step 5). Oppure inserendo i valori dei canali per una conversione inversa. Infine è 
possibile selezionare un colore all'interno di una cartella.

Una volta inserito i  valori  (ad esempio RGB)  nei  campi channels  vengono visualizzate le 
quantità utilizzate per ogni colore base della macchina (range 0-255).

Il pulsante “Shiw in Standard Atlas” permette di visualizzare il colore di riferimento selezionato 
all'interno dell'atlante colori per agevolarne la sua ricerca.
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 2.9 Proofing profile

Questa funzionalità consente di utilizzare i profili ICC nella modalità di proofing che ha lo 
scopo di simulare sul plotter/calibrazione in uso, il comportamento di un altro dispositivo o 
un'altra calibrazione.

Dall'interfaccia è possibile dunque 
scegliere il profilo ICC del dispositivo 
che si vuole emulare. Per aggiungere 
un  profilo  all'elenco  è  sufficiente 
scegliere la voce  Open ... dalla lista 
e selezionare il file.

 2.10 Gestione stampe effettuate

La finestra nell'immagine seguente elenca tutte stampe effettuate con il sistema. Nella tabella 
vengono   riportati  per  ogni  stampa  il  nome  dell’immagine  (o  gruppo  di  immagini),  la 
calibrazione, la data e l’ora di inizio, l'esito, il tempo totale impiegato, la dimensione in metri 
quadrati, la lunghezza in metri lineari, il cliente per cui si è effettuata la stampa. Selezionando il 
nome di un lavoro è possibile, premendo Load job, ricaricarlo nella finestra di impaginazione o 
cancellarlo dalla lista (Delete job).

È possibile caricare un lavoro nella finestra di impaginazione anche selezionando il nome con 
un “doppio-click”.

Premendo Clear log viene cancellata completamente la lista.
Il bottone Export log ...  genera un file stampabile che contiene le informazioni della lista in 

formato PDF ed è contenuto nella cartella Documenti di Windows®.

In fondo alla lista troviamo un resoconto del numero di lavori stampati, il tempo totale e la 
somma delle dimensioni dei disegni.

Ricaricando un lavoro stampato con impostazioni differenti da quelle correnti (calibrazione o 
parametri di stampa) viene richiesto se ricaricare anche tali impostazioni o mantenere quelle 
correnti. 
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 3 Calibrazione

Questo paragrafo descrive la procedura di calibrazione di MatchPrint II. La calibrazione è 
quel processo con cui MatchPrint II riconosce il comportamento cromatico della stampante che 
sta controllando; a parità di dati spediti alla stampante la resa cromatica varia a seconda del 
modello del plotter, dell’impostazione dei parametri di qualità o di risoluzione, del numero e 
tipo  di  inchiostri  e  del  tessuto  su  cui  stiamo  stampando.  Per  le  stampanti  tradizionali 
normalmente è sufficiente considerare il comportamento del tipo o dei tipi di carta disponibili 
(lucida, opaca, trasparente); MatchPrint II invece è nato per gestire i tessuti, pertanto bisogna 
considerare  un numero molto  più  elevato  di  variabili.  È  da tenere  conto che l’utente  può 
decidere a sua totale discrezione quali colori e che tipo di coloranti utilizzare.

Inoltre la resa cromatica è fortemente influenza dalle preparazioni chimiche stese sui tessuti 
per renderli pronti a ricevere gli inchiostri.

Alla fine del processo di calibrazione MatchPrint II sarà in grado di riprodurre al meglio sia i 
colori RGB (provenienti da una normale immagine di computer, scanner o fotocamera) sia i 
colori Lab (provenienti da un CAD varianti come Ramsete III) assicurando, in questo secondo 
caso, l’esatta riproduzione del colore richiesto (limiti dei coloranti permettendo).

La procedura di calibrazione è indipendente dal modello di stampante utilizzato. 

 3.1 Creazione di una calibrazione

Il processo di calibrazione si suddivide in 5 fasi separate. Per completare questa procedura è 
indispensabile utilizzare uno spettrofotometro per la lettura dei campioni di colore stampati.

 3.1.1 Configurazione spettrofotometro

MatchPrint  supporta  diversi  modelli  di  spettrofotometro  che  è  possibile  configurare  nella 
seguente interfaccia (comando Spectrophotometer configuration del menù File).

Per  configurare  lo  spettrofotometro  è  necessario  prima collegare  lo  strumento:  il  tipo  di 
connessione dello strumento al computer dipende dal modello (solitamente o USB o seriale). 
Successivamente scegliere il nome corrispondente al modello posseduto dall'elenco disponibile. 
Se il funzionamento è corretto il LED nella finestra apparirà di colore verde. Diversamente è 
possibile provare  a cambiare il numero della porta di collegamento.
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 3.1.2 Procedura

Calibration->Step 1: Print density test
Posizionandosi  su  questa  opzione  bisogna  scegliere  il  formato  della  stampa  da 

eseguire. Le opzioni sono: Small (tasselli di dimensione 30x20 mm), Medium (tasselli di 
dimensione 30x40 mm), Large (tasselli di dimensione 30x60 mm). Il numero di tasselli 
per riga è sempre di 24.

Successivamente viene richiesto il nome della calibrazione (non è possibile usare il 
nome  di  una  calibrazione  già  esistente),  l'indicazione  degli  inchiostri  caricati  e 
l’impostazione  dei  parametri  della  stampante  attiva  (per  maggiori  dettagli  vedi 
“Stampanti supportate”). 
Devono essere indicati come colori Spot per esempio i colori fluorescenti, dorati o il 

nero pigmento da utilizzare per i filetti quando questi colori devono essere gestiti con 
quadri dedicati. I colori Spot verranno utilizzati solo nel caso in cui nel disegno (creato 
con Ramsete III) sia presente un quadro con nome uguale a quello del colore Spot 
stesso (campo Ink name nella finestra Read density test).
I colori White ed Engraving sono gestiti automaticamente dal software per la stampa 

su fondi neri o per l'incisione digitale di quadri.
I  parametri  impostati  verranno  salvati  all’interno  della  calibrazione.  Confermando 

questi parametri verrà stampato il pattern di test (density test). Una volta ottenuta la 
stampa è necessario completare il processo di finissaggio del tessuto (vaporizzaggio, 
lavaggio, ecc.) prima di procedere alla fase successiva.

Calibration->Step 2: Read density test
Inizialmente  viene  richiesto  di  calibrare  lo  spettrofotometro;  la  calibrazione  dello 

spettrofotometro si esegue posizionando lo stesso sulla tavola del bianco fornita con 
l’apparecchio e premendo OK nella finestra.

www.duasoft.it Versione  6.70 Pagina 25



Calibrato lo spettrofotometro viene richiesto il  nome della calibrazione (è possibile 
scegliere  solo  calibrazioni  esistenti)  ed  è  necessario  indicare  esattamente  il  nome 
riportato in testa al pattern da leggere. 
Scelta la calibrazione viene visualizzata la seguente finestra dove il numero di righe 

dipende dal numero di teste utilizzate dalla stampante e dalla presenza di inchiostri 
“tagliati” (che vengono stampati insieme al puro corrispondente). 

Inizialmente  viene  richiesto  di  leggere  il  colore  del  fondo  pezza.  Dopodiché  è 
necessario leggere le bande di colore (in tutto 24 tasselli per colore). La procedura si 
esegue premendo il tasto di lettura dello spettrofotometro dopo averlo posizionato sul 
tassello colore. Se si dovesse leggere un colore errato è possibile selezionarlo con il 
mouse e rileggerlo.
Una volta completata la sequenza per ogni colore, il programma computa il “bleed 

point” e lo propone nel campo di input. Questo parametro indica quanti colori nella 
parte scura della banda sono molto simili; l’indicazione di questo parametro consente 
di limitare il problema di “spandimento” degli inchiostri e/o di risparmiare consumo di 
inchiostro nel caso la saturazione massima sia raggiunta con percentuali di copertura 
inferiori al 100%. 
È  molto  importante  cercare  il  giusto  compromesso  tra  saturazione  e  quantità  di 

inchiostro  per  impostare  correttamente  questo  parametro  in  quanto  influenza 
significativamente la qualità dei filetti stampati. Se viene indicato, per esempio, il valore 
90%, allora il sistema userà il terzo colore letto come soglia massima di quel colore e 
punto di partenza della scala dei grigi.
La  lettura  dei  colori  spot  non  è  obbligatoria.  Nel  caso  in  cui  questa  non  fosse 

effettuata  il  software  utilizza  il  colore  applicando  una  curva  di  linearizzazione 
predefinita e il valore del bleed point proposto sarà sempre 100%.
Il  flag  Stripes  reading deve  essere  attivato  solo  nel  caso  in  cui  si  utilizzi  uno 

spettrofotometro Gretag Eye-One, che supporta la lettura in continuo di più colori. In 
questo modo è possibile leggere con una passata veloce una intera riga di tasselli 
colore, velocizzando notevolmente la lettura delle pagine di calibrazione.
La procedura per leggere “a strisce” è la seguente:

– leggere il tessuto disabilitando il flag Stripes reading;
– posizionarsi sul primo tassello della riga che si vuole leggere;
– attivare il flag Stripes reading;
– posizionare lo spettrofotometro sulla parte bianca del tessuto alla sinistra del 
primo tassello;
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– premere (e tenere premuto) il tasto di lettura dello spettrofotometro ed attendere 
il suono di start (passano 1 o 2 secondi);

– una  volta  udito  il  suono  è  possibile  muovere  lo  spettrofotometro 
orizzontalmente passando su tutti i tasselli della riga, sempre tenendo premuto il 
tasto dello spettrofotometro;

– arrivati in fondo alla riga superare l'ultimo tassello, fermarsi su una parte bianca 
e  rilasciare il tasto dello spettrofotometro;

– se  la  lettura  è  andata  a  buon  fine  tutti  i  tasselli  della  riga  sul  video  si 
coloreranno altrimenti sarà necessario ripetere l'operazione.

È importante che sulla destra,  al  termine di  ogni  riga,  ci  sia una parte bianca di 
tessuto per permettere al software di riconoscere la fine della lettura.

Calibration->Step 3: Print color calibration
In  questa  fase  viene  nuovamente  richiesto  il  nome della  calibrazione  (è  possibile 

scegliere solo calibrazioni esistenti).

L’utente ha la possibilità di decidere quanto dettagliata deve essere la campionatura 
(Number of steps) e le dimensioni dei chip colore (Chip size). Aumentando il dettaglio 
aumenta anche il numero di tasselli colori complessivamente stampati.
Confermati i parametri viene stampato il pattern di calibrazione dei colori (calibration 

page). Come per la prima fase è necessario completare il processo di finissaggio del 
tessuto (vaporizzaggio, lavaggio, ecc.) prima di procedere alla fase successiva.

Calibration->Step 4: Read color calibration
Come per la fase 2 viene richiesto il nome della calibrazione (è possibile scegliere 

solo calibrazioni esistenti); è necessario indicare esattamente il nome riportato in testa 
al pattern da leggere.
Alla conferma del nome verrà richiesto di calibrare lo spettrofotometro.
Calibrato lo spettrofotometro viene presentata la seguente finestra dove il numero di 

colonne è un multiplo del valore indicato come ampiezza della campionatura nella 
fase precedente.
Anche  in  questo  caso  è  possibile  effettuare  la  lettura  a  strisce  con  la  medesima 

procedura.
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 3.2 Utilizzo di una calibrazione

Senza un profilo di calibrazione attivo non sarà possibile stampare.
L’utente ha la possibilità di  utilizzare una calibrazione modificandone alcuni  parametri  di 

stampa.  Se  vengono  modificati  dei  parametri  che  alterano  la  riproduzione  del  colore  un 
messaggio avviserà che il color-matching non è più garantito e di fianco all’indicazione della 
calibrazione in uso apparirà un simbolo di WARNING (triangolo giallo).

Le modifiche ai parametri vengono salvate nella calibrazione. È possibile ripristinare i valori 
iniziali  cliccando  sull’apposito  bottone  nella  finestra  delle  proprietà  della  stampante  (vedi 
capitolo Stampanti supportate).

Per  selezionare  la  calibrazione  da  utilizzare  ci  sono  le  seguenti  possibilità:  scegliere  il 
comando  Printer  properties  ... dal menù  File,  fare un doppio click col pulsante sinistro del 
mouse  sul  nome  della  calibrazione  sulla  Statusbar,  scegliere  la  calibrazione  direttamente 
dall'elenco presente nella Toolbar.

 3.3 Impostazioni avanzate

Questa operazione permette di impostare la gestione dell’extra black (vedi paragrafo 3.3.1), 
di gestire la correzione colori (vedi paragrafo 3.3.2), di gestire i  profili  ICC (vedi paragrafo 
3.3.3),  di  reimpostare  il  tipo di  rendering (vedi  paragrafo 3.3.4),  e il  tipo di  calcolo delle 
sovrapposizioni  colori  (vedi  paragrafo 3.3.5),  di  preimpostare  la curva di  simulazione (vedi 
paragrafo 3.3.6),  di  indicare  l’eventuale  percentuale per  limitare l’uso degli  inchiostri  (vedi 
paragrafo  3.3.7),  di  impostare  il  valore  di  compressione  della  saturazione  (vedi  paragrafo 
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3.3.8), di attivare l’under color removing (vedi paragrafo 3.3.9) e di generare e gestire cartelle 
colori utilizzando gli inchiostri in modalità spot (vedi paragrafo 3.3.10).

 3.3.1 Extra-Black

L’ExtraBlack  può  essere 
utilizzato  per  scurire 
ulteriormente  il  nero  qualora 
l’inchiostro puro risultasse troppo 
chiaro  o  per  correggerlo  nel 
caso  in  cui  non  fosse 
perfettamente  neutro.  La 
correzione  avviene  stampando 
insieme  al  nero  altri  colori  in 
base ad una ricetta da definire.

E’ possibile stampare una serie 
di campioni per facilitare l’individuazione dei colori da utilizzare per comporre la miscela extra-
black con il comando Print samples. La stampa è suddivisa in un numero variabile di tasselli 
colore in cui il nero viene miscelato con differenti percentuali degli altri coloranti. Sotto ogni 
tassello viene indicata la quantità dei colori aggiunti.

Normalmente un colore viene suddiviso in 256 densità, dette livelli, (da 0=colore assente a 
255=massima saturazione). Nel campo Number of levels occorre indicare in quanti di questi 
livelli, partendo dalla massima saturazione (255), si deve miscelare il nero con i colori della 
ricetta. 
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Esempio: impostando Number of levels a 1, solo il nero più saturo verrà miscelato con gli altri colori.  
Tutto il resto della scala di grigi verrà stampata solo utilizzando il nero.

Nei campi contrassegnati dal nome del colore si indica la quantità di colore da aggiungere 
al nero specificandola con valori compresi in un intervallo da 0 a 255. La ricetta può essere 
composta da quanti colori si desidera.

L’utente può valutare il risultato delle impostazioni con il comando Print result che stampa un 
test composto da 128 tasselli della scala dei grigi.

 3.3.2 Correzione colori

Tramite  questa  funzione  è  possibile  apportare  correzioni  alle  cartelle  colori  definendo 
manualmente come stampare i colori la cui riproduzione automatica non risulta soddisfacente.

Inoltre è possibile aggiungere dei colori la cui ricetta è definita integralmente dall'utente, che 
può, in questo caso, miscelare coloranti base che in automatico non vengono mai mischiati dal 
software.

Il  codice univoco per il riconoscimento del colore da sostituire è il nome che nel caso di 
immagini XPF corrisponde al nome o codice del colore assegnato al singolo quadro durante la 
variantatura, mentre nel caso di immagini PSD corrisponde al nome del canale.

Il software confronta tutti i nomi (codici) dei colori appartenenti all’immagine con l’elenco 
presente nella gestione della sostituzione colore. Nel caso in cui ci sia una corrispondenza il 
colore dell’immagine viene sostituito con il colore presente nell’elenco.

Con il pulsante Add color ... o con un doppio click con il tasto sinistro del mouse sul nome 
del colore è possibile definire o modificare le correzioni.

Il campo Name è obbligatorio ed il nome deve essere univoco. I campi successivi permettono 
di scegliere con che modalità effettuare la correzione. É possibile attivare solo una delle opzioni 
presenti. I valori delle opzioni disattivate verranno comunque aggiornate automaticamente in 
base alle impostazioni definite. Di seguito sono descritte le modalità possibili:
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● RGB: i tre valori associati corrispondono ai valori R (Rosso) G (Verde) B (Blu), utili 
per riprodurre colori presi dall’atlante colori stampato con MatchPrint direttamente sul 
tessuto e con i codici RGB visualizzati. Il range di ogni valore varia tra 0 e 255;

● Ramsete: il codice è lo stesso utilizzato nel software Ramsete per definire i colori. 
Come nel caso precedente il codice può essere preso dall’atlante colori di MatchPrint;

● Photoshop®:  questo è il  codice utilizzato dal software Photoshop® per definire i 
singoli colori;

● Lab:  questo  codice,  solitamente,  proviene  da  letture  spettrofotometriche  e 
corrispondente alla descrizione dello spazio colore secondo gli standard CIE Lab;

● LCh:  è  esattamente  equivalente  al  codice  Lab,  semplicemente  è  una  differente 
rappresentazione dello stesso spazio colore;

● Densities: con questa opzione è possibile definire una propria ricetta per riprodurre 
il colore desiderato. Il range di ogni valore varia tra 0 (colore assente) e 255 (colore 
alla massima densità consentita).

La  visualizzazione  del  colore  impostato  è  puramente  rappresentativa  in  quanto  non  è 
applicata nessuna simulazione a video del risultato in stampa.

Nota  bene:  in  questa  finestra  è  possibile  verificare  in  che  modo  il  software  riprodurrà  il  colore  
richiesto. Nell’immagine si può vedere che è stato immesso il  valore RGB 240, 0, 233 per il  colore  
1234. Nelle caselle disattivate relative alla voce “Densities” si può vedere che MatchPrint genererà il  
colore con la ricetta 15 di nero, 10 di arancio e 255 di magenta. Per modificarla è sufficiente attivare la  
voce “Densities” ed immettere i valori desiderati.

Il  pulsante  Import  correction  ... permette  di  importare le  correzioni  effettuate  per  un'altra 
calibrazione adattandole, se necessario, a quella corrente. Nella finestra visualizzata è possibile 
selezionare la calibrazione da cui prelevare le informazioni di correzione, i  tipi di  colori da 
importare e scegliere se adattare le correzioni alla calibrazione corrente (Convert  in  density  
values).

Il pulsante Delete color consente di eliminare dall'elenco la correzione selezionata.
Il pulsante Print ... stampa tutto l'elenco delle correzioni.
La casella Search code permette di ricercare un colore all'interno dell'elenco indicandone il 

nome completo o solo una parte.
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 3.3.3 Profili ICC

Questa opzione è attiva solo per le calibrazioni eseguite dalla versione 5.50 in poi.
Per abilitare una calibrazione al supporto dei profili ICC è necessario generare un file da 

inviare a DUAsoft (solitamente tramite posta elettronica) con il pulsante Export measures ... . In 
risposta si riceverà il file del profilo ICC che dovrà essere importato nella calibrazione con il 
pulsante Import ICC profile ... . In questo modo il campo Rendering intent viene attivato. Qui è 
possibile indicare quale intento di rendering utilizzare durante la stampa con gli ICC.

L'abilitazione alla stampa con ICC è indicata anche nella status bar (vedi paragrafo 1.1)

 3.3.4 Metodo di rendering

Con il campo  Default rendering mode l’utente ha la possibilità di impostare il metodo da 
utilizzare come default per stampare le immagini che non hanno quadri e varianti o non sono 
PSD multicanale.  Questo  significa  che  aprendo  una nuova  immagine  i  parametri  ad  essa 
associati verranno inizialmente impostati come indicato in questa voce.

 3.3.5 Metodo di sovrapposizione

Con il  campo  Default  overlay  mode  l'utente ha la possibilità di  impostare il  metodo da 
utilizzare  come  default  per  stampare  le  immagini  che  hanno  quadri  e  varianti  o  PSD 
multicanale. Questo significa che aprendo una nuova immagine i parametri ad essa associati 
verranno inizialmente impostati come indicato in questa voce.

 3.3.6 Curva di simulazione

Con il  campo  Default  simulation curve  l'utente può definire la curva di  linearizzazione di 
default da utilizzare (vedi paragrafo 1.3). 

 3.3.7 RGB ink limit

Con questa  opzione  è  possibile  limitare  la  quantità  di  inchiostro  utilizzata  nella  stampa. 
Quando il colore è composto da nero a copertura totale e da altri inchiostri è possibile ridurre 
la quantità di questi ultimi in modo che la percentuale totale di copertura degli inchiostri non 
superi il valore specificato. Questo permette di evitare evitare effetti di spandimento stampando 
colori molto saturi.

 3.3.8 Compressione della saturazione

Questa opzione permette di ridurre percentualmente la quantità di colore utilizzata per la 
stampa mantenendo invariate le tonalità variando dunque solo la saturazione e la copertura 
della stampa.

 3.3.9 Under color removing

Questo metodo permette di togliere i colori diversi dal nero durante la stampa di tonalità 
molto scure  così  da evitare  spiacevoli  salti  di  tono nelle  sfumature  delle  ombre.  Le cinque 
opzioni  disponibile  permettono  di  variare  la  quantità  di  colori  da  rimuovere.  L'opzione
50-Gamma1 corrisponde alla massima rimozione.

www.duasoft.it Versione  6.70 Pagina 32



 3.3.10 Gestione cartelle colori SPOT

Con questa funzione è possibile creare e gestire delle cartelle i cui colori sono definiti da 
miscele  di  quantità  di  due  o  tre  inchiostri  caricati  nella  stampante.  Perciò  il  risultato  è 
strettamente legato alla calibrazione.

Il bottone New chart... permette di definire il nome di una nuova cartella colori.
Il bottone Delete Current  permette di eliminare la cartella colori attualmente selezionata nel 

campo Chart list.
Il  bottone  Export... permette di esportare la cartella colori per essere utilizzata in Ramsete 

durante la variantatura. 
Nella sezione Chart parameters sono contenuti parametri della cartella colori:

● Chart list presenta la lista delle cartelle spot associate alla calibrazione,
● Channels identifica il colore associato rispettivamente all'asse X, all'asse Y e alle 
pagine della cartella,

● Start indica la densità di partenza del colore associato rispettivamente all'asse X, 
all'asse Y e alle pagine della cartella (valori da 0 a 255),

● End indica la densità di  arrivo del  colore associato rispettivamente all'asse X, 
all'asse Y e alle pagine della cartella (valori da 0 a 255),

● Step indica il salto di incremento delle densità.
Nella sezione  Chart  output   vengono visualizzate le  dimensioni  della pagina e dell'intero 

layout. Inoltre è possibile stampare la sola pagina corrente (Print current) o  la cartella colori 
completa (Print all pages).

Di fianco alla visualizzazione della pagina della cartella i bottoni Up e Down consentono di 
spostarsi attraverso le pagine.

Ogni  tassello  colore  sarà  identificato  da  un  codice  univoco  generato  in  base  alle 
impostazioni selezionate.
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 3.4 Gestione delle calibrazioni

Richiamando  la  funzione  Calibration->Calibration  manager viene  visualizzata  la  finestra 
seguente. 

Propone l’elenco delle calibrazioni presenti e consente di rinominarle (facendo doppio click 
all’interno della lista), cancellarle premendo il bottone Delete o copiarle premendo il bottone 
Copy. È inoltre possibile  importare o esportare una calibrazione; selezionando una di queste 
funzioni  viene  presentata  una  finestra  per  indicare  dove  salvare  o  da  dove  caricare  la 
calibrazione.  È importante  esportare  le  calibrazioni  per  poterle  salvare  su  un  dispositivo  di 
backup. Le calibrazioni esportate hanno estensione .cds.

Le calibrazioni in cui il campo State è minore di 4 sono incomplete e dunque non supportano 
il color matching.

 3.5 Backup

La calibrazione è la parte più importante dei dati utente per l'utilizzo del programma. Essa 
garantisce  la  riproduzione  dei  disegni  in  modo costante  nel  tempo,  sia  nel  caso  in  cui  è 
necessario cambiare il computer utilizzato, sia in seguito all'aggiornamento di MatchPrint. 

Per questi motivi è importante fare delle copie di sicurezza delle calibrazioni utilizzate su altri 
supporti: CD, DVD, dischi esterni ...

Per  effettuare  il  backup  è  sufficiente  esportare  le  calibrazioni  e  copiare  i  files  .CDS  sul 
dispositivo prescelto.
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 4 Diagnostica

Da questo menù è possibile effettuare alcune operazioni di diagnostica sul plotter. Le singole 
voci possono essere abilitate o meno in funzione della stampante selezionata.

Il comando Print head order test è attivo per tutti plotter e consente di stampare una test per 
determinare l'ordine di  caricamento dei  colori  nelle  testine,  che è  lo  stesso da inserire  nei 
parametri di stampa durante la creazione di una calibrazione.

Il comando Print heads test draw stampa una pattern per la valutazione del funzionamento di 
ogni singolo ugello della testina.

Il comando Heads cleaning effettua la pulizia delle testine.
Il comando Linear test pattern viene attivato solo se è stata selezionata una calibrazione e 

serve per valutare il risultato della linearizzazione applicata dal software sui singolo colori.
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 5 Stampanti supportate

MatchPrint II è stato realizzato con una struttura modulare che gli conferisce la possibilità di 
gestire  diversi  tipi  di  stampanti,  per  ognuna  delle  quali  si  è  reso  necessario  create  una 
appropriata interfaccia per  la  selezione dei  parametri  di  stampa in quanto hanno differenti 
caratteristiche. 

Tutte le finestre hanno una parte comune, sempre uguale, in cui specificare il nome della 
calibrazione (campo Calibration profile) e la modalità di stampa (campo Color mode): che può 
essere Process (calcolo automatico dei colori),  Spot (separazione dei colori già eseguita nel 
disegno,  dunque  da utilizzare  con immagini  a  quadri  o  multicanale)  e  Channels  (come la 
modalità Spot più l'utilizzo delle curve di linearizzazione dei colori).

Il numero dei campi per la selezione dei colori varia in funzione del numero di testine presenti 
sulla stampante (campo Heads assignment). La selezione dei colori è dettagliatamente spiegata 
nel paragrafo 3.1.

L'insieme dei parametri di stampa (campo Settings) può essere completamente differente tra i 
vari tipi di plotter.

Di seguito verrà spiegato velocemente il significato dei parametri per le singole stampanti. Per 
avere informazioni più approfondite si consiglia di contattare il produttore del plotter stesso.

Il bottone Reload original settings permette di ripristinare i parametri di stampa con cui è stata 
generata la calibrazione.

 5.1 MS JPK, MS JP6

Stampante  ad  elevate 
prestazione  in  cui  è  possibile 
selezionare la modalità, indicata 
con  lettere  dalla  A  alla  H  in 
ordine crescente di copertura; la 
direzione  di  stampa che,  per  le 
modalità C e D prevede oltre alle 
classiche  unidirezionale  e 
bidirezionale anche una modalità 
SmartBidi  per  alcune  particolari 
applicazioni.

Il parametro Dithering permette 
di  definire  il  tipo  di  calcolo  da 
utilizzare  per  effettuare  la 
distribuzione dei punti durante la 
stampa.

Supporta  fino  ad  8  differenti 
colori.
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 5.2 Mimaki-JV5, MS JP5

Questa  stampante  consente  di 
definire la risoluzione di stampa e 
il  numero  di  passate;  il  tipo  di 
goccia: 

– piccola
– media
– larga
– variabile a 3 livelli
– variabile piccola/media
– variabile media/larga

la  modalità  unidirezionale  o 
bidirezionale,  la  velocità  del 
carrello  e  la  ristampa 
(overprinting).  Quest'ultimo 
parametro  permette  di  stampare 
per  due  volte  sulla  posizione  le 
immagini, è utilizzata per stampare 
i  supporti  che  assorbono  molto 
colore (come le spugne) e divide la 
velocità di stampa per il numero di 
passaggi scelti.

E' possibile utilizzare fino ad 8 differenti colori.

 5.3 Mimaki-Tx2, Mimaki-Tx3, MS JP4

Queste stampanti consentono di 
definire la risoluzione di stampa, il 
numero di passate (le cui opzioni 
cambiano in base alla risoluzione 
scelta),  il  tipo  di  goccia  (fissa  o 
variabile),  la  modalità 
unidirezionale o bidirezionale e la 
ristampa.  Quest'ultimo parametro 
permette  di  stampare  per  due 
volte sulla posizione le immagini, 
è utilizzata per stampare i supporti 
che  assorbono  molto  colore 
(come  le  spugne)  e  divide  la 
velocità di  stampa per il  numero 
di passaggi scelti.

Al massimo è possibile utilizzare 
8 differenti colori.
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 5.4 Mimaki-JV22

Questa stampante  consente  di 
definire la risoluzione di stampa, il 
numero di passate (le cui opzioni 
cambiano in base alla risoluzione 
scelta),  il  tipo  di  goccia  (fissa  o 
variabile),  la  modalità 
unidirezionale o bidirezionale e la 
ristampa. Quest'ultimo parametro 
permette  di  stampare  per  due 
volte sulla posizione le immagini, 
è utilizzata per stampare i supporti 
che  assorbono  molto  colore 
(come  le  spugne)  e  divide  la 
velocità di stampa per il  numero 
di passaggi scelti.

Al massimo è possibile utilizzare 
6 differenti colori.

 5.5 Mimaki-JV3

Questa  stampante  consente  di 
definire la risoluzione di stampa, il 
numero di passate (le cui opzioni 
cambiano in base alla risoluzione 
scelta),  il  tipo  di  goccia  (fissa  o 
variabile),  la  modalità 
unidirezionale o bidirezionale e la 
ristampa. Quest'ultimo parametro 
permette  di  stampare  per  due 
volte sulla posizione le immagini, 

è utilizzata per  stampare i  supporti 
che  assorbono  molto  colore 
(come  le  spugne)  e  divide  la 
velocità di stampa per il  numero 
di passaggi scelti.
Al massimo è possibile utilizzare 6 
differenti colori.
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 5.6 Mimaki-JV4

Questa stampante consente di 
definire la risoluzione di stampa, 
il  numero  di  passate  (le  cui 
opzioni  cambiano  in  base  alla 
risoluzione  scelta),  il  tipo  di 
goccia  (fissa  o  variabile),  la 
modalità  unidirezionale  o 
bidirezionale  e  la  ristampa. 
Quest'ultimo parametro permette 
di  stampare  per  due  volte  sulla 
posizione le immagini, è utilizzata 
per  stampare  i  supporti  che 
assorbono molto colore (come le 
spugne)  e  divide  la  velocità  di 
stampa per il numero di passaggi 
scelti.

Al  massimo  è  possibile 
utilizzare 6 differenti colori.

 5.7 Epson 9800, Epson 9880, MS-Two, MS-Two-SE

Questa stampante consente di 
definire la risoluzione di stampa e 
la  modalità  unidirezionale  o 
bidirezionale.

Al  massimo  è  possibile 
utilizzare 8 differenti colori.

Selezionando  un  modello  MS 
verrà  proposta  la  finestra  di 
impostazione  della  porta  di 
comunicazione  necessaria  al 
sistema  di  movimentazione  per 
effettuare  la  stampa  automatica 
di sequenze.
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 5.8 Epson 4800, Epson 4880, MS-One-SE, MS-One-TE

Questa stampante consente di 
definire la risoluzione di stampa, 
la  modalità  unidirezionale  o 
bidirezionale.

Al  massimo  è  possibile 
utilizzare 8 differenti colori.

Selezionando un modello MS 
verrà  proposta  la  finestra  di 
impostazione  della  porta  di 
comunicazione  necessaria  al 
sistema  di  movimentazione  per 
effettuare la stampa automatica 
di sequenze (Vedi MS-Two).

 5.9 Epson R1800, Epson R1900, MS-Zero, MS-Cube

Questa stampante consente di 
definire la risoluzione di stampa, 
il  tipo  di  goccia  e  la  modalità 
unidirezionale o bidirezionale.

Al  massimo  è  possibile 
utilizzare 8 differenti colori.

Inoltre  nella  sezione 
Maintenance sono  presenti  i 
pulsanti Test draw  che consente 
di  stampare  un  test  per  la 
verifica  degli  ugelli  e  Head 
clening per  effettuare la pulizia 
delle testine.
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 5.10 Epson 4000, MS-One

Questa stampante consente di 
definire la risoluzione di stampa, 
la  modalità  unidirezionale  o 
bidirezionale  e  la  tipologia  di 
microweaving da applicare.

Al  massimo  è  possibile 
utilizzare 7 differenti colori.

 5.11 Epson 9600

Questa stampante consente di 
definire la risoluzione di stampa, 
il  tipo  di  goccia,  la  modalità 
unidirezionale o bidirezionale e la 
tipologia  di  microweaving da 
applicare.

Al  massimo  è  possibile 
utilizzare 7 differenti colori.
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 5.12 Roland SJ-540, Roland SJ-740, Roland SJ-745, Roland FJ-540

Queste  stampanti  consentono  di 
definire  la  risoluzione  di  stampa,  il 
numero  di  passate  (le  cui  opzioni 
cambiano  in  base  alla  risoluzione 
scelta),  il  tipo  di  goccia  (fissa  o 
variabile), la modalità unidirezionale o 
bidirezionale, la densità della stampa, 
la velocità di spostamento del carrello 
e la ristampa. 

Quest'ultimo parametro permette di 
stampare per due volte sulla posizione 
le immagini, è utilizzata per stampare i 
supporti  che assorbono molto colore 
(come le spugne) e divide la velocità 
di  stampa per il  numero di  passaggi 
scelti.

Al  massimo è possibile  utilizzare 6 
differenti colori.

Per  le  stampanti  Roland  è 
necessario  selezionare  il  tipo  di  comunicazione  con  la 
macchina:  con  porta  parallela  o  tramite  rete,  in 
quest'ultimo caso bisogna inserire l'indirizzo IP assegnato 
alla stampante che deve essere indicato dal fornitore della 
macchina.

 5.13 Roland FP-740

Questa  stampante  consente  di 
definire  la  risoluzione  di  stampa,  il 
numero  di  passate  (le  cui  opzioni 
cambiano  in  base  alla  risoluzione 
scelta),  il  tipo  di  goccia  (fissa  o 
variabile),  la modalità  unidirezionale o 
bidirezionale,  la  densità  di  stampa,  la 
velocità del carrello teste e la ristampa. 
Quest'ultimo  parametro  permette  di 
stampare per due volte sulla posizione 
le immagini, è utilizzata per stampare i 
supporti  che  assorbono  molto  colore 
(come le spugne) e divide la velocità di 
stampa per il numero di passaggi scelti.

Al  massimo  è  possibile  utilizzare  4 
differenti colori.
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 5.14 Robustelli Monna Lisa

Questa stampante consente di 
definire la risoluzione di stampa, 
il  numero  di  passate  (le  cui 
opzioni  cambiano  in  base  alla 
risoluzione  scelta),  il  tipo  di 
goccia  (fissa  o  variabile),  la 
modalità  unidirezionale  o 
bidirezionale  e  la  densità  della 
stampa.

Al  massimo  è  possibile 
utilizzare 8 differenti colori.

 5.15 Dupont Artisti 2020

Questa  stampante  consente  di 
definire la risoluzione di stampa, la 
modalità  unidirezionale  o 
bidirezionale  e  la  densità  della 
stampa.

Al massimo è possibile utilizzare 8 
differenti colori.
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 5.16 Mutoh RJ8000

Questa stampante consente di  definire la risoluzione di  stampa, il  tipo di  goccia (fissa o 
variabile), la modalità unidirezionale o bidirezionale, una modalità di stampa caratteristico di 
questo plotter e la configurazione delle teste che consente 4, 6 o 8 testine.

Al massimo è possibile utilizzare 8 differenti colori.

 6 Consumo degli inchiostri

E' possibile verificare il consumo degli inchiostri in tempo reale durante la stampa (CTRL + I). 
Esso viene indicato per colore base in millilitri  ed in percentuale rispetto al  totale. Oppure 
vedere il consumo di un particolare lavoro di stampa aprendo la “JobList” (paragrafo 2.10)
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 7 Scorciatoie da tastiera

E' possibile utilizzare la tastiera per compiere alcune funzioni più velocemente. Di seguito 
l'elenco dei tasti con le loro associazioni:

• F3: richiamala finestra dell'atlante colori
• F5: richiamala finestra di ricerca colori
• F6: richiama il Calibration Manager
• F7: effettua il riposizionamento automatico degli oggetti presenti nel layout
• F8: visualizza il layout nella sua interezza
• F9: zoom out
• F10: zoom in
• tasto 'L': richiama l'ultimo layout stampato (presente nella JobList)
• tasto 'R': chiede se svuotare il layout corrente
• tasto 'F' selezionando un oggetto: apre esplora risorse di Windows alla cartella in cui si 

trova il file immagine
• tasto INS selezionando un oggetto: duplica l'oggetto impostando la variante successiva
• tasto CANC selezionando un oggetto:elimina l'oggetto dal layout
• tasto '.': seleziona l'oggetto successivo
• selezionando il layout, digitare il numero di metri (es. 25) seguito dal tasto INVIO per 

posizionare il layout al metro desiderato
• CTRL + I : richiama la finestra per monitorare il consumo degli inchiostri
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