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Installation

The software is compatible with the operating systems Windows® XP, Windows® Vista
32/64 bit, Windows® 7 32/64 bit.

To install the program is enough to execute the installation procedure. Automatically the
files necessary to its working will be copied on the computer, a connection for the start of
the program will be created in the menu Start-Programs-DUAsoft of Windows®.

Our program is protected from copy through a system of license founded on hardware
keys, therefore without it the software cannot work. To receive a dongle is necessary to
contact us. The management of the licenses and the hardware keys will  be treated in
detail in the relative paragraph.

Introduction

The software MatchPrint II  has been designed to control large format textile printers
with a particular focus an optimizing color quality and accuracy of the images reproduced
on fabric.

MatchPrint II disposes of the same friendly, immediate and flexible user interface as all
software products developed by MS Printing Solutions.

A highly sophisticated characterization and calibration system represents the core of
MatchPrint II, ths allowing the user to employ any given set of dyes and any given type of
fabric on the printer in use. The lecture of a series of test pages by spectrophotometer
assures the calibration of the printer in terms of linearization and reproduction fidelity.

The applied technolody goes beyond the optimization of traditional four-color printing
and makes thus out of MatchPrint II an ulterior evolution of the color-matching systems
already integrated in MS Printing Solutions software products.

User license and limitation of responsibility

The MS Printing Solutions S.r.l. reserve itself the right to modify the specifications of this
program without obligation of communication with the purpose to make it more efficient.
The sofware described in this manual is supplied under the conditions of “user license”
and it  cannot  be copied or reproduced in some way without  the specific  authorization
written of the MS Printing Solutions S.r.l. Also the present manual cannot be integrally or
partially reproduced without specific authorization of the MS Printing Solutions S.r.l.

The  MS Printing  Solutions  S.r.l,  even though having put  the  maximum care  in  the
drawing up of this manual and in the realization of the enclosed software, declines every
responsibility respect to their improper or inadequate use. Besides it  doesn't considers
itself responsible for some loss of profits or damages consequent the wrong use of the
enclosed  software.  In  any  case  the  MS  Printing  Solutions  S.r.l.  Will  consider  itself
responsible of the accidental damages or consequent to the installation, execution and
use of the software.
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Software protection

This software product is protected with a software code and an hardware key (dongle).
Without these protections is impossible to use the software.

The license check is automatic, when the program starts if you do not have the right
protections, it will appear the “License manager” window where you will be able to set the
dongle and the license.

The  System ID  is the unique code of the dongle. It is necessary to obtain the license
code contacting MS Printing Solutions.

The label  License Manager Server  Location indicates where is the dongle i  the local
network (LAN). If  it  is connected to the local computer you will  find the written “Local
machine” vice versa you will find the IP address of the computer where the dongle has
been connected.

At the first start,  the program will check the hardware key on the local computer. To
search the dongle inside a local network is enough to click on the words that follows the
label  License Manager Server Location  holding pressed contemporaneously the ALT key
and to insert the correct address.

In the list you will see all the licenses registered in the dongle, Actually each hardware
key can contain more software licenses.

Nella casella in basso chiamata License dovrà essere inserito il codice per l’attivazione
che DUAsoft vi comunicherà.
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In the space below (License:)  the activation code released by MS Printing Solutions
must be inserts

To  insert  a  new  license  it  is
necessary  to  write  a  code  in
License text box.

In the status bar of the program
there is an icon like a semaphore.
It  will  be green if  there is a  valid
license, yellow when the sofware is
looking  for  the  license,  red  when
the software is not activated.
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 1 User interface

MatchPrint II presents an easy user interface divided in four main parts: the main menu
and  the  relative  tool  bar,  the  images  layout  window,  the  image  information  panel
containing the parameters of the loaded image and the list of printing jobs in the printing
queue with the relative (printing) status.

MatchPrint  II  manages  two  types  of  “documents”:  images  (in  various  formats)  and
layout. 

Layout is the result of previously saved page setup. Layout contains only the link to the
original image placed on the layout window. Due to this, the original image has to remain
saved in the original directory in order to be printable.

 1.1 Main menu, “tool bar” and “status bar”

This paragraph explains the commands of the main menu. In some case additional
parameters or operations have to be specified in order to explain the full functionality of a
command. In these cases reference is made to the paragraph or chapter which treats the
respective argument
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The commands are described in the following way:

“MainMenu_Item->SubMenu->Submenu”

MainMenu_Item refers to the items in the main menu bar while SubMenu refers to the 
items that appear when selecting the menu itself.

Through the tool bar the user gets direct access to the most frequently used 
commands. Some commands can be also carried out by a sequence of the keys indicated
in the various menu

File->New Delete the current layout and creates a new empty page.
File->Load… Load a previously saved layout.
File->Save… Save the current layout as file.
File->Archive… Save  the  current  layout  the  image and the  calibration

selected as file.
File->Open image… Open an image to be inserted in the layout window.
File->Open color chart… Open a color chart  (generated with Ramsete III)  to be

inserted in the layout window.
File->Print Add the current layout to the printing queue.
File->Print (suspended) Add the current layout to the printing queue. The printout

of the added printing jobs is suspended until the
additional  command  “Resume”  is  carried  out
(See  paragraph  “Management  of  the  printing
queue”).  In  this  way,  the  user  can  carry  out
necessary operations  like  cleaning  the  printing
heads or changing fabric before starting to print
out the printing jobs.

File->Print (add to new jobs) Add the current layout to the list of the new jobs to print,
manageable  with  the  command  “View->New
jobs list”

File->Printer properties Set  the  specific  parameters  of  the  printer.  For  each
printer  the  number  and  type  of  variable
parameters  are  different.  See  chapter
“Supported  printers”  for  the  description  of  the
various parameters. Is you keep the CTRL key
pressed  during  the  selection  of  this  command
the printer selection window appears instead with
the possibility to choose the active printer.

File->Spectrophotometer configuration Configure the model  of  spectrophotometer  and
the port where it is connected.

File->Exit Exit from the program.

Edit->Duplicate Duplicate  the  selected  image  and  select  the  next
colorway if present.

Edit-> Copy                                               Duplicate the selected image.                              
                                                                  colorway of the original image.
Edit->Delete              Delete the selected image.
Edit->Crop Allows to cut a part of the selected image 
Edit->Objects auto positioning Replace all objects in the layout automatically
Edit->Sort object by names Reorganise the objects on the layout according to their

file name.
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Edit->Select all Select all objects in the layout.
Edit->Color atlas Recall  the  window for  the  management  of  the  internal

color  atlas  (see  paragraph  “Color  atlas
management”).

Edit->Color search Recall  the  tool  to  improve  the  manual  search  of  a
particular color (see paragraph “color search”).

Edit->Edit text object… Momentanily this  function  is  not  active.  It  will  allow to
print an object composed only from a text.

View->Grid setup… Recall  the  grid  line  setup  window  to  modify  the
parameters of the grid line.

View->Autoplace setup Allow defining the space between the images placed in
automatic in the layout window.

View->Guide manager Open the interface of the guide line management.
View->Positioning mask Open the interface of the positioning mask management.
View->Unit of measure Allow to change the unit of measure.  (mm, inches, cm,

meters)
View->Printed job list Visualize  the  list  of  the  printed  jobs  (see  paragraph

“Management of the printing queue”)
View->Ink usage Visualize the interface of the ink consumption.

Options->Print color chips... This command adds on the printout also the basic color
chips  of  the  image.  The  user  can  define  the
position (above, below, on the right, on the left of
the image) and the size. It is possible to repeat
the sequence of the color chips for all the size of
the  image.  The  specific  color  code  can  be
inserted inside the color chip.
NOTE:  in case that during the execution of this
command  an  image  is  selected,  the  defined
options  will  be  only  applied  to  this  image;
otherwise they will be valid for the whole layout.
This means that they will be also applied to new
images which will be loaded in the current layout.

Options->Print remarks… It  is  possible  to  add comments  (several  test  lines)  for
each image of the layout. In order to facilitate the
entry  of  the  comments,  macros  are  available,
which  refer  to  some image information.  These
macros are identified by “$” symbol; for example
“$n” stands for the name of the image. It is also
possible  to  define  the  character  size  and  the
position (above or below the image).
NOTE:  in case that during the execution of this
command  an  image  is  selected,  the  defined
options  will  be  only  applied  to  this  image;
otherwise  they  will  be  valid  for  the  whole
layout.This means that they will be also applied
to new images which will be loaded in the current
layout.
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Options->Print head band Enables the printing of all  the basic colors outside the
image in order to control the proper working of
the  heads.  For  bubble-jet  printersthis  is  also
useful  to  mantain  the  right  temperature  of  the
heads.

Options->Mirror layout on X axis Mirrors during printing the image layout on the x- axis.
This option is very useful for transfer printing.

Options->Customer selection Select the customer whom the job is in progress. This
information will be saved on the Printed job list.

Options->Proofing profile Allows to select the profile of the device to simulate.

Calibration->Step 1 … Step 4 These are the steps to follow for the calibration of the
printer. The calibration procedure is described in
detail in paragraph “Calibration”.

Calibration->Advanced calibration            It allows to set some advanced parameters for
                    settings every  calibration.  The  complete  description  is  in  the

paragraph “Calibration”.
Calibration->Calibration Manager Recalls the calibration manager window, where

the calibration files can be imported,  exported,
renamed,  copied  and  deleted  (see  paragraph
“Calibration Management”).

Diagnostic->Print head order testPrints the color sequence of the basic colors inside the
printing heads.

Diagnostic->Print heads test draw Prints the check pattern of the nozzles (available
for some printers only)

Diagnostic->Heads cleaning Starts the cleaning procedure of the heads (available for
some printenrs only)

Diagnostic->Linear test pattern It allows to print a shaded strip for every ink to check the
linearization.

Help->About MatchPrint II Shows the information about MatchPrint II.
Help->License manager Open the Software license manager window in order to

view or change the activation key.
Help->User reference manual Displays the on-line manual.

 

 In the status bar are displaued: on the left corner, the printer and the calibration active, in
the middle, the saturation compression parameter (% in red when active), the under color
removing (UCR in black when active), the extra black (XBK in black when active), a value
of ink limitation (INK in black when active), the manual correction of some color (COL in
black when active), the use of the ICC profile (ICC in black when active). Moreover, the
zoom layout value is indicated and also the image mirroring function (MIR in red when
active). Finally, the state of the user license of the software.
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 1.2 Layout window

The loaded images or layout are displayed in the layout window. With the mouse it is
possible to select the images and change their position inside the layout window.

This window represents the media on which will be printed. The width is defined in the
“printing width”  parameter (on the left part), while the lenght is indefinite ( it increases,
adding images).

The images are automatically positioned optimizing the printing area. It is possible to
set a spacing among the images using the option Auto place setup... of the menu View.

The first parameter refers to the horizontal spacing, the second to the vertical spacing.
The  measure  is  in  millimeters,  inches,  centimeters  or
meters according to the unit of measure settings.

 If  the  grid  is  active,  the  images move according to  the
shape of the grid line. On the settings window it is possible
to  define  the  distance  among  the  vertexes  around  two
axes,  to choose the grid visualization and to activate the
“Snap” (anchorage).
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Selecting “Type/Lines”,  it  is possible to print the grid according to the size “Width and
Heigth” set.

Clicking with the left key of the mouse on one of the two rulers, a  guide line will be
created that can be used to make easier the images positioning.

The image will be automatically centered by dragging it  on the guide lines cross point

To open the “Guide settings” window, click with the right key of the mouse on the guide
line indicator on the ruler. In this window it is possible to set the exact position of the guide
lines, to activate/deactivate the magnet effect and activate and deactivate all guide lines 

 With F9 and F10 keys, it is possible to manage the zoom level of the layout. Pressing F8
key, you can view a preview of the complete layout set.

 1.3 Panel of image parameters

The panel of image parameters is on the left of the layout
window; the upper rectangle contains static information about
the original image: name, image size, repeat and step. These
informations are indicated with the defined unit of measure.

The lower rectangle allows to modify the parameters about
position, dimension, repeat, step and colorways of the active
imagein the layout. Modifying only a value on the “Size” field,
the  image will  be  proportionally  scaled  on both  axis,  while
editing both  the  fields  the  scaling of  the  image will  not  be
proportional.

The  parameter  Repeat shows  the  real  dimension  of
printing, that in case it is bigger then the original dimension of
the design allows a design repetition. (On both axis)

The parameter Step indicates the misalignment the repeat
has been built with.

In  the  repeat  and  step  fields,  it  is  possible  to  use  the
symbols  “%”  and  “/”  respectively  to  modify  the  value  in
percentage (e.g. *2) or dividing (e.g. 2/3) by a number. The
letter  “m” after the number indicates the number of  meters
(e.g. 50M means 50 meters)

The parameter  Rendering  allows to change the method of
color management for the RGB images. The possible choises
are  “Paint”  recommended  to  print  textile  designs,  “ICC”  to
print  photographic images. Using calibrations preceding the
version  6,  the  option  “Photo”  appears  (old  mode  of
photographic printing).

This parameters could be disabled if the calibration used is
not complete (State-STEP 2)

The parameters Overlay allows to modify the calculation of
the overlaps for the XPF images with layers and colorways or
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with PSD images (Photoshop®) multichannel. The available options are “RGB” that is the
same calculation  used for  the  monitor  display
and  “Spectrum”  suitable to simulate the result
obtained in the traditional printing.

The  following parameters  Rasters  and  Curves,
are  enabled  only  selecting  XPF  images  with
layers  or  PSD  images  (Photoshop®)
multichannel  because  they  are  used  for  the
screening  of  the  image  during  the  printing.
Rasters  allows  to  select  the  screen  to  use,
Curves  allows  to  select  and  applied  the
linearization curve. To see in the list Raster files
(.EFX) and Curve files (.CRV), they must have
been  saved  in  the  path  “Documents/
(Ramsete)/Rasters”.  This  function  is  available
only with a particular license. 

The  three  scroll  bar  allow to  modify  Gamma,
Contrast  and  Brightness;  these  options  are

applicable to images without colorways inside.

The parameter  Clip mask  allows to mask (do not print) some parts of the image. The
available options are:

“Use alpha”  usable only if the image has been created with an alpha channel which
defines the transparency of some parts of the image. This function supports the shaded
transparency also.

The other option, “Create mask”, allows to create a mask for every image that doesn't
already have an alpha channel. The transparency is generated considering the color of
the pixels to the four vertexes of the image and masking the contiguous pixels with the
same color.

“Erosion” parameter specifies the quantity of pixels to remove from the edge of the
image.

The next panel contains the layout general parameters. 

The parameter White ink is active only if the calibration has been created with a head
with  white  ink.  The  available  options  are  “White  matte”  that  prints  for  every  a  white
rectangle for every image. “White shaded” that prints a white shade based on the image
colors, “White & colors” allows to print the image in standard mode mixed to the white
where it is necessary, “Matte & colors” allows to print simultaneously a white matte and
the colors of the image, finally “Shade & colors” that allows to print simultaneously the
white shade automatically calculated and the colors of the image.

The Printing width parameter allows to set the maximum width of the layout limiting the
printing to that measure.

The  Bottom  spacing  parameter  sets  the  dimension  of  a  white  band  (not  printed)
between a printing and the following one.
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 1.4 Printing queue 

The panel under the layout window shows the printing queue.
MatchPrint allows to set and start more printing simultaneously, the queue manager will

automatically send in printing the jobs.
Every line of the list shows the name of the job in the queue, the state of the printing

with the possible error messages, the part of the image already printed in percentage and
in linear meters, the remaining time to complete the printing, the elapsed time and the
esteemed time necessary to complete the job.

   Selecting the name of the job with a “double-click” is possible to bring it inside the layout
window where it can be modified and reprinted.

ATTENTION: the changes made in this way don't have repercussions on the job already
in the printing queue.

   

   Selecting the name of a printing job with the right mouse key, a menu containing the
following options shows up:

www.msitaly.com Version  6.70 Page 14



Delete Deletes the selected job in the printing queue. Deleting the printing job
in  progress,  the  message  “Deleting”  will  appear  under  the  printing
status and the printer will start to reset. The reset procedure will take
some second.

Suspend If  this command is active on the job in printing, it is finished and the
printing  queue  is  suspended  (it  remains  waiting  for  the  command
Resume). This function is very useful in case is necessary, for example,
to  change  fabric  without  having  to  eliminate  all  the  jobs  in  queue.
Besides it allows to abort a press in progress without removing it from
the  queue  allowing  to  execute  some  operations  of  cleaning  or
maintenance of the printer reprinting the job subsequently.

Resume Allows to resume a suspended print.
Move to top Moves the selected job on top of the printing queue.
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 2 Functionalities

 2.1 Open image

From the “Open Image” window it is possible to select the images to load in the print
layout. The image selected and the relative parameters are displayed at the bottom of the
interface.

Some of these parameters are active only for images created with Ramsete III (XPF):
Colors,  that indicates the total  number of colors  in the image;  Layers,  thatindicates the
possible number of layers;  Virtual size,  that indicates the final dimension of the image:
Step,  that indicates the misalignement among the repetition of the repeat;  Pivot,  is an
information that is not used by MatchPrint; Colorways, indicates the number of colorways
in the image.       

The other parameters are active for all the image types:  Resolution,  that indicates the
resolution  of  the  design  based  on  the  second  parameter  sets  in  Unit  of  measure
(ppm=points per millimetre, dpi=dot per inch); Size,  that indicates the original dimensions
of  the  images  based  on  the  first  parameter  selected  in  Unit  of  measure  (pixel,
millimetres,inch); Occupation, that indicates the dimension of the file in bytes.
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      The supported file formats are:

● Ramsete III image (*.xpf)

● Btree image format (*.scn, *.gof)

● JPEG Image format (*.jpg)

● Photoshop Image (*.psd)

● TIFF image format (*.tif, *.tiff)

● PDF Portable Document Format (*pdf, *.eps, *.ps, *.ai)

 2.2 Layout management

The layout  is the set of  images loaded to video and their settings. Once created, a
layout can be saved on disk to be recalled and subsequently printed. This functionality
results convenient when it is necessary to print-out more images contemporaneously with
different parameters, even on different fabrics.

When the layout is saved selecting “Save” in the File menu, the information saved do
not include the file image but only a reference regarding where they are saved on disk.

Example:

loading two images that are saved in the path (C\designs\ties), once saved the layout it won't be
possible to move the images in another path (C\designs\fabrics) without lose the reference about
them.Moving the files in another folder, opening the layout file (.LDF) the user will be informed that
the images associated are not available.

For this reason, the layout files are very small, in order of Kbytes even if they refer to
images of MB or GB. 

To reload a saved layout is enough to use the command Load... in the File menu.

The command Archive... can be used to save both the layout and the data of the image.
It allows to create a single file that contains all these information and it will allow therefore
to reload the images also after having canceled her from the disk or moved by the original
position. This type of file can be of notable dimensions, according to the loaded images. It
results very suitable to make the backup of the printing saving both the design and the
settings of the executed job.

 2.3 Duplication or deleting of the images

With the command  Delete  (Delete key) it is possible to eliminate the image selected
from the layout. With the command stampa associati. With the command “CTRL+Ins”, it is
possible  to  duplicate an  image with  a  different  colorway (XPF files  only).  The  image
duplicated  are  positioned  beside  if  the  white  space  is  enough,  otherwise  below  the
position of the original one.

 

All these commands are also accessible also through the relative buttons of the tool bar.

Besides there is the possibility to set an automatic spacing, the minimum distance among
the duplicated images (see paragraph “Layout window”).
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 2.4 Colour chips, remarks and image rotation

Clicking with the right key of the mouse on an image, the following contextual menu will
appear.

-  Color  chips option  allows  to  enable  and  disable  the
printing of the color chips that compose the image.

-  Color  chips  option  shows  the  following  window  where
besides to enable and disable the printing of the color chips it
is  also possible to  set  their  characteristics: Position is  the
position in which they will be printed-out (top, bottom, right or
left), Size is the dimension in millimeters or inches according
to the unit of measure already set.  Repeat  allows to repeat
the series of the color chips on the whole height or lenght of
the  image  (according  to  their  position),  Don't  sign  out  of

gamut enables  or  not
the  indication  with  an
exclamation  mark  for
the  colors  that  are  not
contained in the gamut of the printer,

It is also possible to print the color code in every
color chip, in case in which the color does not belong
to a color chart and therefore does not have a code, it
can be identified choosing the format in the field Type
(RGB, HSV-HSB, Ramsete,  PhotoShop®,  Ramsete-
RGB, Ramsete-PhotoShop®, PhotoShop®-RGB, Lab,
Lch).  The  field  Font  indicates  the  dimension  in
millimeters of the character used for the code. With
Layer number it is possible to print the number of the
layer corresponding to the color.

 
   Remarks line allows to enable or disable the printing
of the remarks.

  Remarks line text... allows to write the remarks and
also to set their characteristics. Font size indicates the
dimension  in  millimeters  of  the  character  used.
Position is the position in which they will be printed-
out (top or bottom). In the following field it is possible
to  write  the  comment.  The  program  recognizes
besides some “macro” that begin with the symbol “$”;
for instance the writing “$n” is repalced with the name
of the design.
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The option Rotate image allows to rotate the image of 90, 180 or 270 degrees.

If the image contains some colorways, they will be listed under the option rotation to
allow a more rapid selection.

If  the image is RGB and contains an incorparated ICC profile,  the name of  the this
profile is displayed with the possibility to enable it so that the software print-out the image
using it as input ICC.

 2.5 Colour Atlas

MatchPrint II integrates the possibility to print-out a specific Color atlas for the printer in
use. As the type of fabric and dyes influences in a significant way the chromatic result, it is
impossible to use a generated Color atlas for another calibration profile also.

Through the combo box Atlas it is possible to select the atlas type among the following
options: “Index”, “Standard” and “Extended”.

 Atlas “Index”is composed by 7 pages: the first one shows the grey tones and the other
six show the colors with the maximum density.

The atlas “Standard”  is composed by 72 triangular  pages,  for  each page the  color
reference changes that is shaded toward the black and toward the white.

The atlas “extended” is structured as the “Standard” one but it is composed by 1530
pages.
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Besides it is possible to produce a great deal of intermediary atlas pages to facilitate
the search of particular colors selecting (clickind with the left key of the mouse) one of the
color chips present in the page.

The atlas pages are indentified by an unique name that allows to be able to print them
again in every time to face the normal chromatic color gradient. The syntax of the pages
name is “pg.subpg” where the value “subpg” is optional. The number of pages (pg) vary
from 1 to 72 (or to 1530 if the atlas is extended), the sub-pages (subpg) from 1 to 135.

The Gammavalue can be set from 5 to 195 with increases of 5. There is a default list of
parameters but it is binding.

The input field Page allows to insert the name
of  a  page previously printed  and/or  to  change
some  parameters  of  the  page  currently
displayed.

To change page it is also possible to use the
scroll bar on the right of the window.

It is possible to personalize the dimensions of
the  page  and  the  color  chip  (in  millimeters  or
inches) and to select the code type that will be
printed on each color (codes Ramsete, Ramsete
page, RGB, HSV_HSB, PhotoShop®). On each
color can be printed two different codes.

The button Insert page inserts the selected page in the layout window; Close closes the
atlas window.

Pressing the button Insert pages... is displayed the window beside where is possible to
select the atlas type to manage the range of pages to print-out, the possible step between
the pages and the gamma to be applied. At the bottom of the window is displayed the

reality  number  of  pages  that
will  be inserted  in  the  layout
pressing on the OK button.

 2.6 Square colour atlas

The  square  color  atlas
differs  from triangular  one in
the form of the pages that are
20x20 chips. For this type of
atlas  can  be  printed  360
pages.
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The input field  Page  allows to insert the number of the pages currently displayed. To
change page it is also possible to use the scroll bar on the right of the window.

As for the triangular atlas, it is possible to personalize the dimensions of the page and of
the color chips, it is also possible to select the type of code that will be printed on each
color (codes Ramsete, Ramsete page, RGB, HSV_HSB, PhotoShop®). On each color can
be printed two different codes.

The button Insert page inserts the selected page in the layout window; Close closes the
atlas window.

The button Insert pages... gives the possibility to insert in the layout window a range of
pages also foreseeing a possible step among the pages.

 2.7 Colour chart

MatchPrint offers also the possibility to print color charts created with Ramsete III from
the menu File-Open color chart...

After having selected the colour chart desired the following window appears where it is
possible to choose the range of pages to print-out, the dimensions of the color chips, the
white space between the chips and the dimensions of the codes character (in millimeters)

The field Size shows the real printing dimensions of a page.
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 2.8 Colour search

This function allows to select a reference colour and to print-out some pages of similar
colours, in which tonality, saturation and brightness are changed.

In one of the “Input” sections it is possible to enter the reference color of the available
modes that is wanted to verify: RGB, Ramsete code, Photoshop code, Lab value ( can be
activated only if the calibration is complete – Step 5), value Lch (only if the calibration is
complete – Step 5), or by entering the channel values for a reverse conversion, Finally, it
is possible to select a color into a folder.

Once inserted the values, (e.g. RGB) in the channel fields are displayed the quantity
used for each basic color of the machine (range 0-255)

The button “Show in Standard Atlas” allows to show the color reference selected inside
the color atlas to facilitate his research.

 2.9 Proofing profile

This  functionality  allows to  use  the  ICC profiles  in  the  proofing  mode  that  has the
purpose to simulate on the plotter/calibration in use the behaviour of another device or
another calibration.

From the interface it  is possible
to  choose  the  ICC  profile  of  the
device to emulate. To add a profile
to  the list,  it  is  enough to choose
the option “Open” from the list and
select the file.
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 2.10 Printed job management

The window in the image below lits all prints made with the system. The table shows the
image name for each print (or group of pictures), the calibration, the date the start time,
the result the total time, the size in square meters, the length in linear meters and the
customer which the printing has made. Selecting the job name and pressing “Load job”, it
is possible to reload it in the layout window or delete it from the list (Delete job).

It is possible to load a job in the layout window also selecting the name with a “double-
click”.

Pressing Clear log... the list will be completely deleted.
The button Export log... produces a printable file that contains the information of the list

in PDF format, it is contained in the “Documents” folder of  Windows®.

At the end of the list it is possible to find a report of the number of printed jobs, the total
time and the sum of the dimensions of the designs.

When a job, which has been printed with parameters different from the current ones
(calibration or print parameters) is loaded, the program asks if the user wants to keep the
current ones or replace it.
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 3 Calibration

This paragraph describes the calibration procedure of MatchPrint II. The calibration is
the  process  through  which  MatchPrint  II  understands  the  chromatic  behaviour  of  the
printer that is driving; equal to the data sent to the printer, the color rendering changes
depending  on  the  model  of  the  plotter  the  setting  of  the  quality  parameters  or  the
resolution, number and type of dyes and the type of fabric to print on. Unlike for traditional
printers where the main pparameter to consider is the type of paper (glossy, opaque and
transparent); the number of variables for textile printers is a lot higher and their influence
on the chromatic result  a lot  more complex. However,  MachPrint  II  allows the user to
decide at his pleasure which colours and type of dyes to employ.

Besides  the  chromatic  performance  is  strongly  influence  from  the  chemical  pre-
treatment spread out on the fabrics to make them ready to receive the inks.

Once the calibration procedure has been carried out, MatchPrint II reproduces in the
best way RGB colors (originating from a normal computer image) as well as Lab colours
(originating from a colorways CAD like Ramsete III). In the second case MatchPrint II even
assures the exact reproduction of the desired colour (if within the limits of the dyes used).

The calibration procedure is independent from the model of the printer used.

 3.1 Creation of a calibration

The calibration process is divided in 5 separate phases. To complete this procedure is
essential to use a spectrophotometer for the reading of the printed samples of colors.

 3.1.1 Spectrophotometer configuration

MatchPrint  II  supports  several  models  that  is  possible  to  configure  in  the  following
interface (command Spectrophotometer configuration of the menu File).

To configure  the  spectrophotometer  it  is  necessary to  connect  the  tool:  the  type  of
connection of the computer depends on the model (usually USB or serial). Subsequently
choose the  name corresponding to  the  model  in  the  available  list.  If  the  operation  is
correct the LED in the window will appear of green color. Otherwise it is possible to try to
change the number of  connection port.
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 3.1.2 Procedure 

Calibration->Step 1: Print density test
  Initially it is required the format of the printing to execute. The options are: Small (chips
size  30x20 mm),  Medium (chips size 30x40 mm),  Large (chips  size  30x60 mm).  The
number of chips per line is always of 24.

   Subsequently it is required the name of the calibration (it is not possible to use the name
of an already existing calibration), the indication of the loaded inks and the setting of the
parameters of the active printer (for more details see chapter “Supperted printers”)They
have to be indicated as  Spot colours for istance the colours fluorescent, golden or the
black pigment to be used for the outlines when these colours must have managed with
dedicated  layers.  The  spot  colours  will  be  used  only  in  case  in  which  in  the  design
(created with Ramsete III) is present a layer with the same name of the Spot color (field
Ink name in the window “Read density test”).

   White and Engraving colours are managed automatically by the software to print-out on
black backgrounds or for the digital engraving of layers.

  The set parameters will be saved inside the calibration. Confirming these parameters will
be printed-out the pattern of test (Density test). Once obtained the printing, it is necessary
to complete the finishing process of the fabric (steaming, washing, etc.) before proceeding
phase.

Calibration->Step 2: Read density test
  Initially  it  is  required  to  calibrate  the  spectrophotometer;  the  spectrophotometer
calibration is made positioning it on the white's table furnished with the instrument and
pressing OK in the window.

  When  the  spectrophotometer  is  calibrated,  it  is  required  the  calibration  name  (it  is
possible to choose only existing calibrations) and it is necessary to indicate exactly the
name wrote at the top of the pattern to read.
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Chosen the calibration, the following window will be displayed, where the number
of lines depends on the number of heads used by the printer and by the presence
of inks “cut” (that are printed with the corresponding pure).

Initially it is required to read the fabric color. Afterwards it is necessary to read
the stripes of colors (in everything 24 color chips). The procedure is performed
pressing the key of reading of the spectrophotometer after having positioned it on
the color chip. If a wrong color was read, it is possible to select it with thw mouse
and read it one more time.

Once  completed  the  sequence  for  each  colour,  the  software  calculates  the
“bleed poin” and proposes it in the input field. This parameter specifies how many
colos in the dark part of the stripe are very similar; the indication of this parameter
allows to limit the problem of “spreading” of the inks and/or to save consumption
of  ink  in  the  case  the  maximum  saturation  is  reached  with  percentages  of
coverage inferior to 100%

It  is  very important  to  find  the  best  compromise  between  saturation  and  ink
quantity  to  correctly  set  this  parameter  because  it  influence  meaningfully  the
quality  of  the  printed  outlines.  If  is  inserted,  for  example,  the  value  90%,  the
system will use the third colour read as maximum  threshold for that colour and as
starting point of the grey scale.

The reading of the spot colours is not obligatory. In case in which this was not
effected the software uses the colour applying a default curve of linearization and
the value of the bleed point proposed will be always 100%.

The  flag  Strips  reading  must  be  activated  only in  case in  which  is  used the
spectrophotometer “i1”, that supports the continuous reading of more colours. In
this  way it  is  possible  to  read  with  a  fast  wipe  a  whole  line  of  colour  chips,
speeding up notably the reading of the calibration pages.

The procedure to read “by stripes” is the following:

– read the fabric (“Fabric” field on top left corner) disabling the flag  Stripes
reading;

– activate the flag Stripes reading
– position the spectrophotometer on the white part of the fabric on left of the
first chip;

– press (and hold press) the key of reading of the spectrophotometer and
attend the sound of start (will pass 1 or 2 seconds);

– once  heard  the  sound  it  is  possible  to  horizontally  move  the
spectrophotometer  passing  on  all  the  chips  of  the  line,  always  holding
pressed the key of the spectrophotometer;
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– reached the end of the line get over the last chip, stop on the white part
and release the key of the spectrophotometer

– if the reading is correct, all the chips of the line on the displaywill become
coloured otherwise it will be necessary to repeat the operation.

It is important that on the right, at the end of each line, there is a white part of
fabric to allow the software to recognize the end of the reading.

Calibration->Step 3: Print color calibration
To proceed with this step it is necessary to select the name of the calibration to

complete. It is possible to choose only existing calibrations

Moreover there is the possibility to decide the sampling details with the Number
of  steps  parameter  and  the  size  of  the  colour  chips  (Chip  size).  Increasing  the
calibration details the software will print a greater number of colour chips.

Once confirmed the parameters, the pattern of the calibration will be printed-out.
(Calibration page)

As for the first phase it is necessary to complete the finishing process of the
fabric (steaming, washing, etc.) before proceeding to the following phase.

Calibration->Step 4: Read color calibration
As for the phase 2, it is required the name of the calibration (it is possible to

choose only existing calibrations);  it  is  necessary to  indicate exactly the name
wrote on top of the pattern to read.

Once confirmed the name, the spectrophotometer calibration will be required.

Calibrated the spectrophotometer, will be displayed the following window where
the number of  columns is a multiple  of  the value inserted as wideness of  the
sampling in the preceding phase.

Also in this case it is possible to effect the stripes reading.
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 3.2 Use of a calibration

Without a calibration profile active it won't be possible to print-out.

The user has the possibility to use a calibration modifying some printing parameters of
it. If are modified some parameters that alter the reproduction of the colour a message will
warm that the color-matching is not more guaranteed and beside to the indication of the
calibration in use a symbol of WARNING will appear. (yellow triangle)

The changes to the parameters are saved in the calibration. It is possible to restore
the initial values clicking on the special button in the window of the printer properties (see
chapter “supported printers”).

To  select  the  calibration  to  use  there  are  the  following  possibilities:  to  choose  the
command Printer properties… from the menu File; to do a double click with the left key of
the  mouse  on  the  name  of  the  calibrationon  the Statusbar,  to  directly  choose  the
calibration from the list present in the Toolbar.

 3.3 Advanced settings

This operation allows to set the management of the extra-black (see paragraph 3.3.1),
to manage the colour correction (see paragraph 3.3.2), to manage the ICC profiles (see
paragraph 3.3.3),  to  plan teh  renderingtype (see paragraph 3.3.4)  and the typr  of  the
overlaps  calculation  (see  paragraph  3.3.5),  of  define  the  curve  of  simulation  (see
paragraph 3.3.6)  to  indicate  the  possible  percentage to  limit  the  use of  the  inks (see
paragraph  3.3.7),  of  choose  the  method  of  search  of  the  out  of  gamut  colours  (see
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paragraph  3.3.8),  to  activate  the  under  color  removing  (see  paragraph  3.3.9)  and  to
generate and to change colour charts using the inks in spot mode (see paragraph 3.3.10).

 3.3.1 Extra-Black

The Extra-black can be used for further darkening the black if the pure ink resulted too
much clear or to correct it in case in which it was not perfectly neutral. The correction is
made printing with the black other colors in base to a recipe to define.

It  is possible to print-out  a series of  samples to facilitate  the individualization of  the
colors to use for composing the extra-black mixture with the command Print samples. The
printing is divided in a varying number of  color chips in which the black is mixed with
different percentages of the other dyes. Under every chip is indicated the quantity of the
added colors.

A color is normally divided in 256 densities, called levels, (from 0=color absent to 255=
maximum saturation). In the field Number of levels it is necessary to indicate in how much
of these levels starting from the maximum saturation (255), is had to mix the black with the
colors of the recipe.

Example: setting Number of levels to 1, only the most saturated black will be mixed with the
other colours. The whole rest of the grey scale will be printed-out using onlythe black.

In the fields marked by the name of the color it needs to indicate the quantity of color to
add to the black specifying it with values included in a interval from 0 to 255. The recipe
can be composed from the number of colors that is desired.
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The user can appraise the result  of  the settings with  the command  Print  result  that
prints-out a test composed by 128 chips of grey scale.

 3.3.2 Color correction

Through  this  function  it  is  possible  to  make corrections  to  the  color  chart  manually
defining  how  to  prit-out  the  colors  whose  automatic  reproduction  doesn't  result
satisfactory.

Besides it is possible to add some colors whose recipe is integrally defined by the user
that  is able,  in this case, to mix basic dyes that  in automatic are never mixed by the
software.

The unique code for the recognition of the color to be replaced is the name that in the
case of images XPF correspond to the name or code of the color assigned to the single
layer during the colorway, while in the case of images PSD correspond to the name of the
channel.

The software compares all the names (codes) of the colors belonging to the image with
the list present in the management of the color substitution. In case in which there is a
correspondence, the color of the image will be replaced with the color present in the list.

With the button Add color… or with a double click with the left key of the mouse on the
name of the color, it is possible to define or to modify the corrections.

The field Name is obligatory and the name must be unique. The following fields allow to
choose the mode to effect the correction. It is possible to activate only one of the present
options. The values of the disabled options will be automatically updated however in base
to the defined settings. Following the possible modes are described.

● RGB: the three associated values correspond to the values R (Red) G (Green)
B (Blue), useful to reprodece colors taken by the atlas printed with MatchPrint
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directly on the fabric and with the codes RGB visualized. The range of  every
value varies among 0 and 255;

● Ramsete: the code is the same used in the software Ramsete to define the
colors.  As in the preceding case the code can be taken by the color atlas of
MatchPrint;

● Photoshop®: this is the code used by the software Photoshop® to define the
single color;

● Lab: this code is usually originated from readings by spectrophotometer and
correspondent to the description of the space color according to the standard CIE
Lab;

● LCh: it is exactly equivalent to the code Lab, it is a simply representation of the
same color space;

● Densities: with this option it is possible to define an own recipe to reproduce
the desired color. The range of every value varies among 0 (absent color) and
255 (color to the maximum allowed density).

The display of the color set is purely representative because it is not applied any video
simulation of the printing result.

Note: in this window it is possible to verify how the software will reproduce the required color. In
the image can be seen that the value RGB 240, 0, 233 has been introduced for the color 1234. In
the disabled fields related to the voice “Densities” it is possible to see that MatchPrint will generate
the color with the recipe 15 of black, 10 of orange and 255 of magenta. To modify the recipe is
enough to enable the voice “Densities” and to introduce the desired values.

The button  Import  correction…  allows to  import  the corrections effected for  another
calibration adapting them,  if  necessary,  to  the  current  one.  In  the  window above it  is
possible to select the calibration from which to take the information of correction, the type
of  colors to  be import  and to  choose whether  to  adapt  the corrections for  the current
calibration (Convert in density value).

The button Delete color  allows to delete from the list the selected correction.

The button Print… prints all the list of corrections.

The box search code allows to seek a color inside the list indicating the complete name
of it or only a part.
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 3.3.3 ICC profiles

This feature is available only with calibrations from version 5.50.

To activate the ICC support for a calibration it is necessary to generate a small file with
the Export measures… button and send it to MS PRINTING SOLUTIONS ( by email). We
will send back the ICC file to import in the calibration with the Import ICC profile… button.
After that the item Rendering intent  will be activated: this is necessary to select the ICC
rendering to use for the printing with the ICC profile.

The calibration ICC support is indicate also in the status bar (paragraph 1.1).

 3.3.4 Rendering mode

The  Default rendering mode  item indicates the default value of the Rendering  label  in
the object parameters window (paragraph 1.3), loading a new image in the layout. This
feature  refers  to  all  the  RGB  images  (no  layer  with  colorways  or  PSD  multichannel
images).

 3.3.5 Overlay mode

The  Default overlay mode  item indicates the default value of the  Overlay label in the
object parameters window (paragraph 1.3), loading a new image in the layout. This feature
refers to all the layer with colorways or PSD multichannel images (no RGB images).

 3.3.6 Simulation curve

The Default simulation curve item indicates the default value of the Curves label in the
object parameters window (paragraph 1.3).  

 3.3.7 RGB ink limit

This feature permit to reduce the total amount of the ink that the software use to print.

When  a  color  is  composed  of  100% of  black  ink  and  other  inks,  the  software  will
decrease the quantity of the colors (no effect on the black quantity). In this way the total
coverage will not go over the specified limit.

The option permits to avoid the bleeding effect that some inks have on some kind of
fabrics.

 3.3.8 Saturation compression

This option allows to reduce per cent the quantity of  color used to print maintaining
unchanged the tones, changing only the saturation and print coverage.

 3.3.9 Under color removing

This feature permits to take off the colour inks from the colour recipe while printing very
dark tones. In this way it is possible to avoid “tone jump” that happens in some cases
printing dark shading. 
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There are five available options that apply different colours removal. The option that
remove the greater amount is “20-Gamma 2+35”.

 3.3.10 SPOT colour chart management

With this feature it is possible to create and manage a particular chart where the colours
are manually defined  as  a mix of  two or  three base colours.  The  visual  result  totally
depends by the calibration.

With the New chart… button it is possible to create a new chart.

The Delete current button allows to eleminate the colour chart currently selected in the
field Chart list.

With the Export… button it is possible to export the information in a .XCD file compatible
with Ramsete software, This is powerful to make the colorways.

In the Chart parameters section are available the parameters to adjust the chart:

● Chart list shows the list of the chart present in the calibration;

● Channels identifies the color associated respectively to the X axis, Y axis
and the pages of chart;

● Start indicates the starting density of the color associated respectively to the
X axis, Y axis and the pages of the chart (values from 0 to 255),

● End indica la densità di arrivo del colore associato rispettivamente all'asse X,
all'asse Y e alle pagine della cartella (valori da 0 a 255),

● Step indica il salto di incremento delle densità.

Nella sezione Chart output  vengono visualizzate le dimensioni della pagina e dell'intero
layout. Inoltre è possibile stampare la sola pagina corrente (Print current) o  la cartella
colori completa (Print all pages).
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 3.4 Calibration management

Selecting “Calibration/Calibration manager” the following window will be visualized 

It represents the list of all the calibrations available in the system and it is possible to
make some operation on each calibration: rename (with a slow double click on the original
name), delete and copy with the buttons on bottom of the windows. 

Moreover it is possible to export a calibration: the software will create a compressed file
containing all the information. This feature is interesting to move a calibration from a PC to
another or to make the backup of the calibrations.

With the “Import” button it is possible to import a calibration previously exported.

The file extension of the exported calibration is “.cds”.

The calibration where the “State” label is less then 4 are uncompleted. This means that
the calibration does not support the colour matching.

 3.5 Backup

The calibration is the most  important  part  of  the user date.  It  permits  to  reproduce,
always in  the  same way,  the design on the  calibrated media.  Also if  you change the
computer  or  upgrade  the  MatchPrint  software:  all  the  new  version  support  the  old
calibration preserving the colour result. So, it is very important to make a backup of all the
calibration you are using on another support (e.g. CD, DVD, external disk...)
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 4 Diagnostics

From this menu it is possible to make some diagnostic on the plotter. Every item could
be enable or disable depending by the selected printer.

The  Print  head order  test  command is active for  the plotters those permit  to print  a
pattern to determine the order how the inks have been loaded in the heads. This order is
the same that you must enter in the colour list while creating a new calibration.

The  Print heads test draw  command, prints a pattern to control the working of all the
nozzle of the head.

The Heads cleaning command, starts immediately the head cleaning procedure.

The  Linear test pattern command is active only when a calibration is selected and it
prints a test that represent the shading result apply by the software.
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 5 Supported printers

MatchPrint II has a modular structure that gives the possibility to manage different kind
of  printers.  For  each  model  has been created  a  dedicated  driver  interface  to  set  the
particular printer parameters.

All  of  the  driver  windows  have  a  common  part,  always  equal,  where  spcify  the
calibration name (Calibration profile label) and the printing mode (colour mode label) that
could  be  Process  (automathic  calculation  of  colours),  Spot  (usable  with  multichannel
images). 

The number of labels for the colours list selection is variable (Heads assignment label)
according to the printer number of heads. The colour selection has been clarified in the
paragraph 3.1. 

All  the  printing  parameters  (Settings  label)  could  be  different  between  every printer
models.

In succession will be explained the meaning of the parameters for every printer.

 5.1 MS JPK, MS JP6

Printers  with  high
performance,  it  is  possible  to
select  many  different  “Printing
mode”  (from  A  to  H)  in
increasing  order  of  coverage;
the  printer  direction,  which
consider  in  addition  to
Unidirection  and  Bidirection,
the SmartBidi option for C and
D mode. 

The “Dithering” parameter;  it
allows  to  define  the  type  of
calculation to use to effect the
distribution of the points during
printing.

These printers support up to
8 different colors.

“Reloaded  original  settings”  allows  to  restore  the  print  parameters  with  which  the
calibration has been made.
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 5.2 Mimaki-JV5, MS JP5

 5.3 Mimaki-Tx2, Mimaki-Tx3, MS JP4
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 5.4 Mimaki-JV22

 5.5 Mimaki-JV3

www.msitaly.com Version  6.70 Page 38



 5.6 Mimaki-JV4

 5.7 Epson 9800, Epson 9880, MS-Two, MS-Two-SE
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 5.8 Epson 4800, Epson 4880, MS-One-SE, MS-One-TE

 5.9 Epson R1800, Epson R1900, MS-Zero, MS-Cube
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 5.10 Epson 4000, MS-One

 5.11 Epson 9600
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 5.12 Roland SJ-540, Roland SJ-740, Roland SJ-745, Roland FJ-540

 5.13 Roland FP-740
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 5.14 Robustelli Monna Lisa

 5.15 Dupont Artisti 2020
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 5.16 Mutoh RJ8000
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 6 Ink consumption

It is possible to verify the ink consumption in real time (CTRL + I). It is indicated for basic
color in milliliters and as a percentage of the total.

In the “Job list” (paragraph 2,10) it is possible to see the ink consumption of a specific
job.
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 7 Keyboard shortcuts

• F3: Color Atlas

• F5: Color search

• F6: Calibration Manager

• F7: Objects auto positioning

• F8: Shows the whole layout

• F9: Zoom out

• F10: Zoom in

• Key 'L': Reloads the last layout printed (from the JobList)

• Key 'R': Clears the layout

• Key 'F' selecting an object: Opens Windows file explorer where the file image is
located.

• Key INS selecting an object: Duplicates image positioning the next colorways

• Key CANC selecting an object: Removes the object from the layout

• Key '.': Selects the next object

• Selecting the layout, type the number of meters (e.g. 25) folloewd by the “ENTER”
key to place the layout to the position desired.

• CTRL + I : Ink consumption
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